New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Web Design and Hosting Creating sites, scripting, and hosting discussions.

iWeb Question


Post Reply New Thread Subscribe

 
Thread Tools
aubrey

 
Member Since: Jan 31, 2010
Posts: 23
aubrey is on a distinguished road

aubrey is offline
I run a very uncomplicated website for our school (www.beachycove.ca) that I create and publish using iWeb. Part of this website is a blog. However, many of the blog entries are not visible - when someone clicks on the blog title, this is what shows up:

Error 400: Bad Request
Your browser sent a request that this server could not understand.

Probable reasons are:

You sent a plain HTTP request to an SSL-enabled server port. Instead please use the HTTPS protocol to access this URL, like this: https://example.com:8443/
You made a typo in the request, e.g., typed a comma instead of a colon. Please re-check the URL.
Please contact your webmaster if you are not sure what goes wrong.


I have no idea as to what a solution might be. I tried republishing the whole site to no avail.

Any suggestions would be appreciated.

Thanks,
Aubrey
QUOTE Thanks
smultron

 
Member Since: Sep 14, 2010
Posts: 7
smultron is on a distinguished road

smultron is offline
The error message explains exactly what the issue could be, but without seeing what your site URL is and what URL you are trying to access the exact explanation can not be determined.
QUOTE Thanks

Post Reply New Thread Subscribe


« Usability Testing | If I iWeb, Will They Come? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
iWeb Font question markw21 Web Design and Hosting 6 12-18-2009 01:35 PM
iWeb Template Question Scott Baret Web Design and Hosting 2 07-09-2008 04:02 AM
iWeb quick Question albertlv OS X - Apps and Games 1 07-05-2008 09:37 PM
iWeb question Shark Trager Web Design and Hosting 3 03-25-2008 06:44 PM
Iweb blog question??? FAT MAN GO BOOM Web Design and Hosting 0 09-05-2006 12:54 AM

All times are GMT -4. The time now is 05:00 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?