New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Web Design and Hosting Creating sites, scripting, and hosting discussions.

Getting my domain name to work w/ Mobileme


Post Reply New Thread Subscribe

 
Thread Tools
afesposit

 
Member Since: Aug 21, 2009
Posts: 25
afesposit is on a distinguished road

afesposit is offline
Don't know what settings I need to change to get my site to show up. I purchased the domain throughout Domain Registry of America. I know I need to change some settings on the DRA web site, but I'm not sure what to put in.

Anyone that can help me out would be greatly appreciated b/c I'm pulling my hair out at this point.

Tried to replicate the way it is below. Any help would be greatly appreciated. Thank you. afesposit@hotmail.com

Hostname Record Type Address MX Pref
1) cname web.me.com 10
2)
3)
4)
5)
6)
QUOTE Thanks
TomTomTuning

 
TomTomTuning's Avatar
 
Member Since: Sep 26, 2008
Location: Camp Hill, Pa
Posts: 497
TomTomTuning is a jewel in the roughTomTomTuning is a jewel in the rough
Mac Specs: 15in MBP - 27in iMac - iPhone

TomTomTuning is offline
Maybe this will help:
MobileMe Account Help: Setting up MobileMe to use a personal domain name

QUOTE Thanks
afesposit

 
Member Since: Aug 21, 2009
Posts: 25
afesposit is on a distinguished road

afesposit is offline
Thx tom, but I'm still having trouble.

Do I put "www" under the Host Name?

Record type "CName"?

Address use "web.me.com"?
QUOTE Thanks

Post Reply New Thread Subscribe


« Wordpress Photography theme | Configuring Multiple Web Sites with single IP on web server running Snow Leopard »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
VPN doesn't work with Mac with new Router millertech Internet, Networking, and Wireless 4 10-25-2011 11:41 AM
Uploading videos from iPhoto/iMovie to MobileMe Galery ant1060 Images, Graphic Design, and Digital Photography 7 05-17-2010 07:22 AM
need quick help to FTP - DW to godaddy rcronin Web Design and Hosting 5 03-05-2007 10:34 AM

All times are GMT -4. The time now is 08:28 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?