New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Web Design and Hosting Creating sites, scripting, and hosting discussions.

The error is " The Parameter is incorrect"


Post Reply New Thread Subscribe

 
Thread Tools
schwamieboy

 
Member Since: Jun 18, 2009
Posts: 9
schwamieboy is an unknown at this point

schwamieboy is offline
Thats what i get everytime i try to put the folder my iweb site is in into my server?Can i not host my own website?I really need help with this one.PLEASE!?
QUOTE Thanks

Post Reply New Thread Subscribe


« rotating clickable photos for iweb? | Wordpress Photography theme »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Incorrect parameter installing Windows XP HobbesLen Running Windows (or anything else) on your Mac 9 02-01-2010 04:16 PM

All times are GMT -4. The time now is 01:13 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?