Results 1 to 2 of 2
  1. #1

    Member Since
    Oct 01, 2007
    iWeb 'My Albums' page does not load correctly
    I created a simple site and one of the pages is a My Albums page which I renamed to Projects. It loads and works perfectly within iWeb but once published it doesn't always fully load. Hitting refresh will load different albums (each linked to a picture page) but it never shows all the albums or projects on the Projects page.
    To see what I mean go to: Mike?s Projects

    On the 1st loading you may or may not see 10 separate pictures/links to photo albums.
    Now hit refresh a few times and see it load inconsistantly.

    Is there a fix for this?

    Thanks for any help.

  2. #2

    Member Since
    Oct 01, 2007
    Nobody uses the My Albums template on their web sites?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mac App Store doesn't load correctly
    By samjohnsonweb in forum OS X - Operating System
    Replies: 1
    Last Post: 04-12-2015, 05:03 PM
  2. iTunes won't display albums correctly
    By rawmetal in forum Music, Audio, and Podcasting
    Replies: 6
    Last Post: 04-19-2009, 01:55 PM
  3. iWeb help with albums
    By Mackey18 in forum OS X - Apps and Games
    Replies: 0
    Last Post: 04-08-2009, 11:58 AM
  4. Please help me debug page (just load a web page in windows IE)
    By giulio in forum Web Design and Hosting
    Replies: 6
    Last Post: 07-01-2007, 04:44 PM
  5. Iweb - Albums
    By WizzKid in forum OS X - Apps and Games
    Replies: 3
    Last Post: 05-10-2006, 02:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts