New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Web Design and Hosting Creating sites, scripting, and hosting discussions.

Getting photos to show properly in your iWeb Blog Summary?


Post Reply New Thread Subscribe

 
Thread Tools
nigelivy

 
nigelivy's Avatar
 
Member Since: Apr 20, 2009
Location: Newbury, Berkshire, UK
Posts: 66
nigelivy is an unknown at this point
Mac Specs: Macbook Pro 17" 2.0gHz, 250gb HD, 2gb RAM; Macbook 13" 2.0gHz, 500gb HD, 4gb RAM.

nigelivy is offline
Hi,

I'm trying to create an iWeb photo blog, but am having some problems. This is what I have so far: www.nigelivy.com
Basically my plan is to use the "blog home" as my site's actual home and to upload a daily photo. There are two problems that I have faced:

1. I can't get my photos which I add to each entry to show on the home page in the "Blog Summary".
2. When I did get the photos to show up, they were blurred. Is there a way of fixing this?

Any help would be appreciated! If anyone can recommend a iWeb blog template for this sort of site, please let me know...

Many thanks,

Nigel
QUOTE Thanks

Post Reply New Thread Subscribe


« Web Clips Pet Peeve | Photo galleries in iWeb? Lightroom? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Help please? iWeb site does not read properly in IE or Safari mike_n OS X - Apps and Games 1 07-25-2009 02:35 PM
Online Page Created With iWeb Not Loading Properly iPod Nano OS X - Apps and Games 0 05-18-2009 11:46 PM
Showing multiple photos in blog summary page kwins Web Design and Hosting 1 04-29-2009 10:07 AM
some photos whem making them bigger from events just show a ! nokialed Images, Graphic Design, and Digital Photography 4 11-11-2007 01:28 PM
iWeb '08 gutted my website. Images are gone. No drop shadows. Ugly! peterweisz OS X - Apps and Games 0 09-05-2007 11:38 AM

All times are GMT -4. The time now is 11:26 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?