New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Web Design and Hosting Creating sites, scripting, and hosting discussions.

flex site not working well with mac


Post Reply New Thread Subscribe

 
Thread Tools
abhishekchess1

 
Member Since: Nov 25, 2009
Posts: 1
abhishekchess1 is on a distinguished road

abhishekchess1 is offline
Hello,
I have developed a site in flex which is running well with Windows but not on MAC, it is very slow on MAC.
Is any solution or reason there,

abhishekchess1@gmail.com
thx in advanced,
QUOTE Thanks
ramenmeal

 
Member Since: Sep 30, 2008
Posts: 69
ramenmeal is an unknown at this point

ramenmeal is offline
all browsers?
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 25,017
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
Note: Moved to more appropriate forum.

Please read before posting in Rumours and Reports

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks

Post Reply New Thread Subscribe


« Issues with iweb 09? | iWeb Album not showing up in FF3 »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Data Partition: Using a FAT32 Partition to exchange data between Mac and Windows XP MartinT Running Windows (or anything else) on your Mac 9 11-12-2009 02:56 AM
Switch to Mac Site jman02007 Schweb's Lounge 18 03-11-2008 12:03 AM
Mac user can't see my site Charlesnv Web Design and Hosting 17 05-18-2007 12:01 PM
Has The Mac Been Hacked...... MaDDoG Apple Rumors and Reports 5 05-01-2007 07:06 PM
Mac Users Get More ISP Choices schweb Apple Rumors and Reports 1 03-06-2003 10:57 AM

All times are GMT -4. The time now is 06:14 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?