Results 1 to 2 of 2
  1. #1

    Member Since
    Apr 20, 2009
    AP Divs NOT showing up!
    Hey everyone,

    I've been designing the home page of a site, going alright so far...except..

    I've been trying to create an AP Div (my whole page consists of them), but when I try to draw an AP Div, it just..doesn't show up. It says in the body that one has been created, yet when I draw them..nothings there.

    Anyone have this problem before?


  2. #2

    Member Since
    Feb 26, 2009
    why so many layers? Also, it sounds like you are using dreamweaver in design mode.. If so, you need to check to see if it is visible, hidden or default. But I really don't recommend using that.. just create a div, add an id, then code the css for it. If you want to hide or show it, simple 1 line js will handle that.
    16GB iPhone
    17" MacBook Pro 2.93, 320@7200, glossy

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Stills not showing up (or showing up 'late') in iMovie playback
    By xandnotx in forum OS X - Apps and Games
    Replies: 1
    Last Post: 12-14-2010, 02:13 PM
  2. Replies: 4
    Last Post: 03-31-2010, 11:55 PM
  3. On, but not showing anything.
    By TehHero in forum Other Hardware and Peripherals
    Replies: 0
    Last Post: 04-14-2008, 01:47 AM
  4. DIVs side by side
    By antizero in forum Web Design and Hosting
    Replies: 4
    Last Post: 01-29-2006, 06:11 PM
  5. Just Showing Off
    By Mr.Curlynose1 in forum OS X - Operating System
    Replies: 3
    Last Post: 12-18-2003, 01:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts