New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Web Design and Hosting Creating sites, scripting, and hosting discussions.

iWeb problems


Post Reply New Thread Subscribe

 
Thread Tools
breNTx22

 
Member Since: Sep 15, 2009
Posts: 18
breNTx22 is on a distinguished road

breNTx22 is offline
I just turned my MBP on and tried to open iWebs. It gives me this error:

"iWeb quit unexpectedly while using the sfwordprocessing plugin"

I've tried restarting and i still get that. I've looked it up online but I can't find anything.

Any suggestions?

Unibody Macbook Pro 13.3" FB990LL/A
Snow Leopard || C2D 2.26ghz | 4 gb ||160 gigs || 9400m
##XBox Live Gamertag##
breNTx22
QUOTE Thanks
breNTx22

 
Member Since: Sep 15, 2009
Posts: 18
breNTx22 is on a distinguished road

breNTx22 is offline
Still can't find any answers

Unibody Macbook Pro 13.3" FB990LL/A
Snow Leopard || C2D 2.26ghz | 4 gb ||160 gigs || 9400m
##XBox Live Gamertag##
breNTx22
QUOTE Thanks
breNTx22

 
Member Since: Sep 15, 2009
Posts: 18
breNTx22 is on a distinguished road

breNTx22 is offline
I found something that works:

"
Remove iWebs preference file

YourUserAccount>Library>Preferences and delete the following:

com.apple.iWeb.plist

'

Unibody Macbook Pro 13.3" FB990LL/A
Snow Leopard || C2D 2.26ghz | 4 gb ||160 gigs || 9400m
##XBox Live Gamertag##
breNTx22
QUOTE Thanks
Doug Kirby

 
Member Since: Jan 19, 2010
Posts: 1
Doug Kirby is on a distinguished road

Doug Kirby is offline
Support desk said it must be a plugin I down loaded but its not as deleted software then reloaded from disk, and same fault.
looked for com.apple.iWeb.plist where you said but its not on my mac any where. Any one got any suggestions pllllease
QUOTE Thanks
VegasGeorge

 
VegasGeorge's Avatar
 
Member Since: Sep 23, 2006
Location: Las Vegas, NV USA
Posts: 893
VegasGeorge is a jewel in the roughVegasGeorge is a jewel in the rough
Mac Specs: iMac, and Macbook Pro

VegasGeorge is offline
You won't find it using Spotlight as its a system file. You will find it in (User)/Library/Preferences/ It's always there. I've never heard of it being missing. Try looking in MacIntosh HD/Library/Preferences although it shouldn't be there.
QUOTE Thanks

Post Reply New Thread Subscribe


« Internet Bulletin Board | Help with RapidWeaver . publishing. »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
iweb '06 on Leopard? newzgeek Web Design and Hosting 0 12-03-2008 02:14 PM
iWeb Site Problems. Mark4190 OS X - Apps and Games 0 09-02-2008 10:35 AM
Help with iWeb and iWeb Enhancer killertofu Web Design and Hosting 0 08-07-2008 06:55 PM
New 24" Penryn iMac...problems from day one:( coolmel Apple Desktops 7 06-22-2008 04:33 AM
Problems publishing photo albums to .mac with iweb Dman77 OS X - Apps and Games 1 05-23-2008 01:50 PM

All times are GMT -4. The time now is 11:34 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?