New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Web Design and Hosting Creating sites, scripting, and hosting discussions.

Issues with my most recent page update


Post Reply New Thread Subscribe

 
Thread Tools
OnlyTimeWillTel

 
Member Since: Apr 23, 2009
Location: The boring countryside of SE Wi
Posts: 231
OnlyTimeWillTel can only hope to improve
Mac Specs: see sig...

OnlyTimeWillTel is offline
I just finished updating my webpage in iWebs, and after uploading a fresh copy of the website, just about every page I added stuff to does not show its content when you browse it online. Most of what isn't loading is pics or albums.

Any ideas?

iWebs 08

eMac 1.5ghz, 256mb ram, 40gb hdd, Sony cd burner
2g iPod Shuffle 1gb, 2g iPod Touch 16gb

<Rep is overrated>
QUOTE Thanks
OnlyTimeWillTel

 
Member Since: Apr 23, 2009
Location: The boring countryside of SE Wi
Posts: 231
OnlyTimeWillTel can only hope to improve
Mac Specs: see sig...

OnlyTimeWillTel is offline
Ok...this is odd....

Everything loads in Safari, although ungodly slow...

Firefox shows none of the changes made, just the pages minus the pictures/albums.

Any ideas? All I did for changes was replace a few pictures on one page, add a pic to another page, and add an album to the last page.


Does iWebs perhaps have a limit to overall webpage size?

eMac 1.5ghz, 256mb ram, 40gb hdd, Sony cd burner
2g iPod Shuffle 1gb, 2g iPod Touch 16gb

<Rep is overrated>
QUOTE Thanks
xstep

 
xstep's Avatar
 
Member Since: Jun 25, 2005
Location: On the road
Posts: 3,231
xstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to all
Mac Specs: 2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid

xstep is offline
A similar problem was reported in this thread. Perhaps it is a cache problem. Clear the cache of the browser.

By the way, slow and iWeb go hand in hand because iWeb creates bloated web pages.

CameraTime - Time lapse photography for novice and advanced users.

When asking questions, post the version of your software. You'll receive better answers.

Please post your results to the thread as it is good feedback.
QUOTE Thanks
OnlyTimeWillTel

 
Member Since: Apr 23, 2009
Location: The boring countryside of SE Wi
Posts: 231
OnlyTimeWillTel can only hope to improve
Mac Specs: see sig...

OnlyTimeWillTel is offline
I know my pages are a little slow, but I mean Safari is loading them UNGODLY slow compared to normal.

After clearing the cache, same problem exists.

eMac 1.5ghz, 256mb ram, 40gb hdd, Sony cd burner
2g iPod Shuffle 1gb, 2g iPod Touch 16gb

<Rep is overrated>
QUOTE Thanks
xstep

 
xstep's Avatar
 
Member Since: Jun 25, 2005
Location: On the road
Posts: 3,231
xstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to all
Mac Specs: 2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid

xstep is offline
While, that is a puzzle.

Do you have a link you don't mind sharing?

CameraTime - Time lapse photography for novice and advanced users.

When asking questions, post the version of your software. You'll receive better answers.

Please post your results to the thread as it is good feedback.
QUOTE Thanks
OnlyTimeWillTel

 
Member Since: Apr 23, 2009
Location: The boring countryside of SE Wi
Posts: 231
OnlyTimeWillTel can only hope to improve
Mac Specs: see sig...

OnlyTimeWillTel is offline
http://www.theotherstyle.info

It seems for some reason that albums and pictures wont show up in Firefox.

Everything shows up in Safari and Internet Explorer, don't know about Opera yet, as I haven't tried it.

It has also been giving me fits about updating one my albums. I changed the page width in iWebs, changed the title bar, and moved things around a little, but those changes don't seem to take place online after I upload the changes. I am uploading those changes one more time (right now), hopefully at least that much works.

The pages that aren't loading are Our Members, Zero's Manga, Friends of TOS, and Cool S---. I don't know if it is a scripting problem, or if Firefox is just being screwy again after the new updates...I don't know. 3 different computers in 3 different states all get the same results. Firefox won't load them right, but Safari and I.E. will.

eMac 1.5ghz, 256mb ram, 40gb hdd, Sony cd burner
2g iPod Shuffle 1gb, 2g iPod Touch 16gb

<Rep is overrated>
QUOTE Thanks
xstep

 
xstep's Avatar
 
Member Since: Jun 25, 2005
Location: On the road
Posts: 3,231
xstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to all
Mac Specs: 2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid

xstep is offline
It all worked for me, in Safari 3 & 4, and Firefox 2. Firefox 3.5 had issues with some pages as you say. I think this may be a known problem that affected Firefox 3 and required an upgrade of iWeb.

I looked at the page source and noticed you are using iWeb 2.0. I suggest updating to 2.0.4, the latest version for 2.0. You'll see it listed in the right column at this Apple page. Once you do that, republish your pages. OH! Back up the Domain.sites2 file found in your "Library/Application\ Support/iWeb/" folder BEFORE you open the updated version of iWeb. That file is actually a container folder with all of your hard work.

The speed was fine for iWeb pages too. Not quick, but good enough. Even your largest photo album of a wedding loaded and was fully usable. My last speed test for my cable internet connection came in at over 8Mbps. The two machines (see side info) I tested on, although very different in speed, performed similarly.

CameraTime - Time lapse photography for novice and advanced users.

When asking questions, post the version of your software. You'll receive better answers.

Please post your results to the thread as it is good feedback.
QUOTE Thanks
OnlyTimeWillTel

 
Member Since: Apr 23, 2009
Location: The boring countryside of SE Wi
Posts: 231
OnlyTimeWillTel can only hope to improve
Mac Specs: see sig...

OnlyTimeWillTel is offline
Sure enough, that fixed everything. Thanks a lot man.

eMac 1.5ghz, 256mb ram, 40gb hdd, Sony cd burner
2g iPod Shuffle 1gb, 2g iPod Touch 16gb

<Rep is overrated>
QUOTE Thanks
xstep

 
xstep's Avatar
 
Member Since: Jun 25, 2005
Location: On the road
Posts: 3,231
xstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to all
Mac Specs: 2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid

xstep is offline
You are welcome.

I appreciate that you let me, and the thread, know that it worked out.

CameraTime - Time lapse photography for novice and advanced users.

When asking questions, post the version of your software. You'll receive better answers.

Please post your results to the thread as it is good feedback.
QUOTE Thanks
OnlyTimeWillTel

 
Member Since: Apr 23, 2009
Location: The boring countryside of SE Wi
Posts: 231
OnlyTimeWillTel can only hope to improve
Mac Specs: see sig...

OnlyTimeWillTel is offline
Yeah, I don't know what's been up with Firefox lately. Most of V3 has been problematic.

eMac 1.5ghz, 256mb ram, 40gb hdd, Sony cd burner
2g iPod Shuffle 1gb, 2g iPod Touch 16gb

<Rep is overrated>
QUOTE Thanks

Post Reply New Thread Subscribe


« Internet Brand | Problem uploading pictures on iWeb »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
how to change the page order in iweb ferritt Web Design and Hosting 1 12-02-2008 03:53 AM
YouTube not workin after recent QuickTime update. Fallooza OS X - Apps and Games 8 07-16-2007 03:33 PM
10.4.9 Update Kash OS X - Operating System 104 03-22-2007 08:08 PM
Update on my heat issues rcronin Apple Notebooks 5 03-16-2007 12:58 PM
10.2.8 update issues clearycleary OS X - Operating System 0 02-15-2007 01:20 AM

All times are GMT -4. The time now is 07:59 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?