New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Web Design and Hosting Creating sites, scripting, and hosting discussions.

Picture not showing up on iWeb


Post Reply New Thread Subscribe

 
Thread Tools
benlanders

 
Member Since: Jun 23, 2009
Posts: 2
benlanders is on a distinguished road

benlanders is offline
I am creating a website for my dad using iWeb, everything is working fine, except the logo picture on the homepage won't show up, it just has an empty box with a question mark... I've tried converting to png and back to jpg, but no luck. Any suggestions?

Here's the site, the logo should go at the top of the home page.

www.thelanderslawfirm.com

Thanks,

Ben
QUOTE Thanks
Mitcherooney

 
Mitcherooney's Avatar
 
Member Since: May 21, 2006
Posts: 264
Mitcherooney will become famous soon enough

Mitcherooney is offline
What version of iWeb are you using?

No logo when I view using FF - no QM either...

Presumably you have saved the logo to a folder and uploaded with an ftp client.

Is the logo in the folder?

Is the placeholder on the page (in iWeb) with the logo correctly displayed?
QUOTE Thanks
benlanders

 
Member Since: Jun 23, 2009
Posts: 2
benlanders is on a distinguished road

benlanders is offline
Yes, the logo is in the folder and I uploaded with FTP client from the Godaddy control page.

The logo appears in the iWeb browser with no problems.

iWeb version 1.1.2
QUOTE Thanks

Post Reply New Thread Subscribe


« Mac Newbie: Simple FTP Question | Getting cross-platform consistency »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
iWeb picture question reneworleans Web Design and Hosting 0 04-03-2009 01:35 PM
iweb and picture downloads P.S. Taker Web Design and Hosting 1 03-27-2009 05:54 PM
iweb '06 on Leopard? newzgeek Web Design and Hosting 0 12-03-2008 01:14 PM
iWeb '08 gutted my website. Images are gone. No drop shadows. Ugly! peterweisz OS X - Apps and Games 0 09-05-2007 11:38 AM
Help! DVD player isn't showing picture! JSchultz Switcher Hangout 2 12-09-2005 05:50 PM

All times are GMT -4. The time now is 06:38 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?