New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Web Design and Hosting Creating sites, scripting, and hosting discussions.

Some Sites Not Working


Post Reply New Thread Subscribe

 
Thread Tools
jrhmy

 
Member Since: May 30, 2009
Posts: 6
jrhmy is on a distinguished road

jrhmy is offline
Hi guys,
I'm not sure if this is the right place to start this thread. Please move it to the right place if you wish.

My laptop isn't letting my access some pages...

-------------------------------
Yesterday, I made a new account on MySpace.com. Everything seemed to be working ok. But as I was browsing through MySpace, I noticed that some sites do not work. For example, editing my playlist leads to a "Safari can't find the server" page. Also, most music players on the pages do not work as well.

Today, my laptop (previous version MBP 15") didn't even allow me to go onto MySpace.com. It ends up on a "Safari can't find the server" page. I tried going to individuals' MySpace pages, and they didn't work either.

I use Twitter as well... everything was working ok yesterday (aside from the fact that I can't change my background). But today, opening Twitter takes forever, then directs me to another "Safari can't find the server" page.
-------------------------------

I have done the following:
Restart my router.
Tried accessing MySpace.com on another computer (didn't work).
Repaired permission.
Deleted com.apple.safari.plist (or something like that).

None of those worked. Other browsers are facing the same problem.

However, TweetDeck (a program I use to check my Twitter) worked.
And I tried accessing MySpace.com through my iPod (connected to same wireless connection), and everything worked fine.

Are there any settings on my computer that I could change so that MySpace.com and Twitter.com works?

Thanks,
Jeremy
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,283
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
If you add the DNS numbers for your ISP it could well help - see here and that is for Leopard on Airport if you are on Tiger the selection is a little different but you need to add numbers for ethernet or airport depending on what u use.
QUOTE Thanks
jrhmy

 
Member Since: May 30, 2009
Posts: 6
jrhmy is on a distinguished road

jrhmy is offline
Thanks for the reply,
I searched for the DNS numbers of my ISP, added all 3 of them, but nothing changed. In fact, my internet itself stopped working. I deleted the numbers and all is fine now.

However, MySpace.com still doesn't work.

This is getting annoying... Any other suggestions?
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,283
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
All 3 of them? i wonder if we are on the same page here. The first group of 4 numbers should be ghosted and is the IP address of your modem/router dont touch that, put the insertion cursor after it hit return type in the Primary address return then the Secondary address. What is your OS and are u on DSL ADSL or Cable. Pic is for Leopard and addresses are added with + selection below left pane


Click for full size - [color=#A7A7A7]
QUOTE Thanks
jrhmy

 
Member Since: May 30, 2009
Posts: 6
jrhmy is on a distinguished road

jrhmy is offline
So I need to look for my ISP's primary and secondary address?
My OS is version 10.5.7. I'm using wireless at home. Probably ADSL.

Also, on the right (Search Domains) it says "local.lan". Do I keep that?
QUOTE Thanks
jrhmy

 
Member Since: May 30, 2009
Posts: 6
jrhmy is on a distinguished road

jrhmy is offline
Sorry for double post but I found something interesting:

I can access MySpace through this site:
MySpace | Login

But I can't go onto it by entering MySpace | Login.
Also, I cannot access any page like this: Invalid Friend ID.

This is really weird.
QUOTE Thanks
Eric559

 
Eric559's Avatar
 
Member Since: Jul 18, 2007
Location: Central California
Posts: 3,185
Eric559 is a glorious beacon of lightEric559 is a glorious beacon of lightEric559 is a glorious beacon of lightEric559 is a glorious beacon of lightEric559 is a glorious beacon of lightEric559 is a glorious beacon of light
Mac Specs: 2.16GHz C2D MacBook w/ 2GB RAM & 120GB HD. HTC Droid Incredible.

Eric559 is offline
Any filtering software installed?

Member Of The Month for December '08.
It's only the internet!
QUOTE Thanks
jrhmy

 
Member Since: May 30, 2009
Posts: 6
jrhmy is on a distinguished road

jrhmy is offline
Nope. No filtering software.
I read that "Peer Guardian" might be causing this. But nope, I don't have anything that might block the site.
QUOTE Thanks
Eric559

 
Eric559's Avatar
 
Member Since: Jul 18, 2007
Location: Central California
Posts: 3,185
Eric559 is a glorious beacon of lightEric559 is a glorious beacon of lightEric559 is a glorious beacon of lightEric559 is a glorious beacon of lightEric559 is a glorious beacon of lightEric559 is a glorious beacon of light
Mac Specs: 2.16GHz C2D MacBook w/ 2GB RAM & 120GB HD. HTC Droid Incredible.

Eric559 is offline
It could be possible is PG is running. It could be blocking a range that myspace uses.

Member Of The Month for December '08.
It's only the internet!
QUOTE Thanks
jrhmy

 
Member Since: May 30, 2009
Posts: 6
jrhmy is on a distinguished road

jrhmy is offline
I don't have Peer Guardian installed.

You know what, it's working now.
But it returned to the problem I had yesterday night.
On some pages the music player says it doesn't work (I already have the newest flash installed). And some pages lead to 'Safari can't find the server'...

This is massively annoying.
QUOTE Thanks
MacHighway

 
MacHighway's Avatar
 
Member Since: Mar 05, 2009
Location: Denver, CO
Posts: 35
MacHighway is an unknown at this point
Mac Specs: MacBook Pro 2.66ghz + many, many more :^)

MacHighway is offline
Sounds like a possible DNS server issue. I'd try changing the name servers you use for surfing. If you go to System Preferences > Network and click on the configuration you are using (Probably called "Airport", or 'Ethernet" depending on how you are connected). Change the DNS server to:

4.2.2.1, 4.2.2.2

Then hit "apply" and see if you have the same problem. These numbers are for publicly accessible DNS servers that are useful for testing. If you no longer have a problem your ISP's Name servers are goofy.

Chris Graves
President, MacHighway
Real Web Hosting for Mac Users, by Mac Users, Since 1997
www.machighway.com
QUOTE Thanks

Post Reply New Thread Subscribe


« WYSIWYG html editor | Help with website »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Safari Cookies not working quite right... sbatson OS X - Apps and Games 1 06-13-2012 06:52 AM
Safari won't load certain sites Alexis OS X - Apps and Games 17 12-17-2011 05:29 PM
USB wireless adapter - working, but not working! AnkeMac Internet, Networking, and Wireless 3 09-29-2011 12:11 PM
Sites lke Newgrounds not working Eskimomo1994 Switcher Hangout 8 02-15-2008 05:56 AM
Back to my Mac - awful still not working alexmaccoll OS X - Operating System 0 02-12-2008 03:14 PM

All times are GMT -4. The time now is 12:39 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?