Results 1 to 11 of 11
  1. #1


    Member Since
    May 30, 2009
    Posts
    6
    Some Sites Not Working
    Hi guys,
    I'm not sure if this is the right place to start this thread. Please move it to the right place if you wish.

    My laptop isn't letting my access some pages...

    -------------------------------
    Yesterday, I made a new account on MySpace.com. Everything seemed to be working ok. But as I was browsing through MySpace, I noticed that some sites do not work. For example, editing my playlist leads to a "Safari can't find the server" page. Also, most music players on the pages do not work as well.

    Today, my laptop (previous version MBP 15") didn't even allow me to go onto MySpace.com. It ends up on a "Safari can't find the server" page. I tried going to individuals' MySpace pages, and they didn't work either.

    I use Twitter as well... everything was working ok yesterday (aside from the fact that I can't change my background). But today, opening Twitter takes forever, then directs me to another "Safari can't find the server" page.
    -------------------------------

    I have done the following:
    Restart my router.
    Tried accessing MySpace.com on another computer (didn't work).
    Repaired permission.
    Deleted com.apple.safari.plist (or something like that).

    None of those worked. Other browsers are facing the same problem.

    However, TweetDeck (a program I use to check my Twitter) worked.
    And I tried accessing MySpace.com through my iPod (connected to same wireless connection), and everything worked fine.

    Are there any settings on my computer that I could change so that MySpace.com and Twitter.com works?

    Thanks,
    Jeremy

  2. #2

    Collin Bl's Avatar
    Member Since
    Apr 07, 2009
    Location
    Napier NZ
    Posts
    3,292
    Specs:
    27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S
    If you add the DNS numbers for your ISP it could well help - see here and that is for Leopard on Airport if you are on Tiger the selection is a little different but you need to add numbers for ethernet or airport depending on what u use.

  3. #3


    Member Since
    May 30, 2009
    Posts
    6
    Thanks for the reply,
    I searched for the DNS numbers of my ISP, added all 3 of them, but nothing changed. In fact, my internet itself stopped working. I deleted the numbers and all is fine now.

    However, MySpace.com still doesn't work.

    This is getting annoying... Any other suggestions?

  4. #4

    Collin Bl's Avatar
    Member Since
    Apr 07, 2009
    Location
    Napier NZ
    Posts
    3,292
    Specs:
    27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S
    All 3 of them? i wonder if we are on the same page here. The first group of 4 numbers should be ghosted and is the IP address of your modem/router dont touch that, put the insertion cursor after it hit return type in the Primary address return then the Secondary address. What is your OS and are u on DSL ADSL or Cable. Pic is for Leopard and addresses are added with + selection below left pane


    Click for full size - [color=#A7A7A7]

  5. #5


    Member Since
    May 30, 2009
    Posts
    6
    So I need to look for my ISP's primary and secondary address?
    My OS is version 10.5.7. I'm using wireless at home. Probably ADSL.

    Also, on the right (Search Domains) it says "local.lan". Do I keep that?

  6. #6


    Member Since
    May 30, 2009
    Posts
    6
    Sorry for double post but I found something interesting:

    I can access MySpace through this site:
    MySpace | Login

    But I can't go onto it by entering MySpace | Login.
    Also, I cannot access any page like this: Invalid Friend ID.

    This is really weird.

  7. #7

    Eric559's Avatar
    Member Since
    Jul 18, 2007
    Location
    Central California
    Posts
    3,185
    Specs:
    2.16GHz C2D MacBook w/ 2GB RAM & 120GB HD. HTC Droid Incredible.
    Any filtering software installed?
    Member Of The Month for December '08.
    It's only the internet!

  8. #8


    Member Since
    May 30, 2009
    Posts
    6
    Nope. No filtering software.
    I read that "Peer Guardian" might be causing this. But nope, I don't have anything that might block the site.

  9. #9

    Eric559's Avatar
    Member Since
    Jul 18, 2007
    Location
    Central California
    Posts
    3,185
    Specs:
    2.16GHz C2D MacBook w/ 2GB RAM & 120GB HD. HTC Droid Incredible.
    It could be possible is PG is running. It could be blocking a range that myspace uses.
    Member Of The Month for December '08.
    It's only the internet!

  10. #10


    Member Since
    May 30, 2009
    Posts
    6
    I don't have Peer Guardian installed.

    You know what, it's working now.
    But it returned to the problem I had yesterday night.
    On some pages the music player says it doesn't work (I already have the newest flash installed). And some pages lead to 'Safari can't find the server'...

    This is massively annoying.

  11. #11

    MacHighway's Avatar
    Member Since
    Mar 05, 2009
    Location
    Denver, CO
    Posts
    35
    Specs:
    MacBook Pro 2.66ghz + many, many more :^)
    Sounds like a possible DNS server issue. I'd try changing the name servers you use for surfing. If you go to System Preferences > Network and click on the configuration you are using (Probably called "Airport", or 'Ethernet" depending on how you are connected). Change the DNS server to:

    4.2.2.1, 4.2.2.2

    Then hit "apply" and see if you have the same problem. These numbers are for publicly accessible DNS servers that are useful for testing. If you no longer have a problem your ISP's Name servers are goofy.
    Chris Graves
    President, MacHighway
    Real Web Hosting for Mac Users, by Mac Users, Since 1997
    www.machighway.com

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. isight not working with Omegle, and other networking sites.
    By balag2004 in forum Apple Notebooks
    Replies: 1
    Last Post: 11-15-2010, 06:52 PM
  2. Snow Leopard- video sites not working
    By ProfessorZ in forum OS X - Operating System
    Replies: 4
    Last Post: 09-13-2009, 09:43 PM
  3. Replies: 3
    Last Post: 09-02-2008, 12:58 AM
  4. Sites lke Newgrounds not working
    By Eskimomo1994 in forum Switcher Hangout
    Replies: 8
    Last Post: 02-15-2008, 05:56 AM
  5. Duplicate threads on different sites? & Information sites
    By PhrogDriver in forum Schweb's Lounge
    Replies: 2
    Last Post: 07-10-2006, 08:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •