New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Web Design and Hosting Creating sites, scripting, and hosting discussions.

iWeb Web Address Problem ...


Post Reply New Thread Subscribe

 
Thread Tools
DauntlessEagle

 
Member Since: Jan 22, 2009
Location: United Kingdom
Posts: 56
DauntlessEagle is on a distinguished road
Mac Specs: MacBook 2.4 ghz 320 GB HDD 2GB DDR3 RAM - iPhone 4s 32 GB Black

DauntlessEagle is offline
Hey guys. I have a problem when I am uploading my site to my host. Basically heres the problem. The web address is doubling up. www.dorsetcottagearks.co.uk/dorsetcottagearks .... i just want www.dorsetcottagearks.co.uk and then different pages for example www.dorsetcottagearks.co.uk/products ... for example .... with it ?

Can anyone help me out ?
Im sure its a simple fix or maybe i am being a big baboon !!!!

Cheers guys

Everything Mac !!!
QUOTE Thanks
Eric559

 
Eric559's Avatar
 
Member Since: Jul 18, 2007
Location: Central California
Posts: 3,185
Eric559 is a glorious beacon of lightEric559 is a glorious beacon of lightEric559 is a glorious beacon of lightEric559 is a glorious beacon of lightEric559 is a glorious beacon of lightEric559 is a glorious beacon of light
Mac Specs: 2.16GHz C2D MacBook w/ 2GB RAM & 120GB HD. HTC Droid Incredible.

Eric559 is offline
Just dont upload your files into the dorsetcottagearks directory? If you upload the index file into the main directory it should show up that way I believe.

Member Of The Month for December '08.
It's only the internet!
QUOTE Thanks
DauntlessEagle

 
Member Since: Jan 22, 2009
Location: United Kingdom
Posts: 56
DauntlessEagle is on a distinguished road
Mac Specs: MacBook 2.4 ghz 320 GB HDD 2GB DDR3 RAM - iPhone 4s 32 GB Black

DauntlessEagle is offline
Quote:
Originally Posted by Eric559 View Post
Just dont upload your files into the dorsetcottagearks directory? If you upload the index file into the main directory it should show up that way I believe.
Okk ... Erm yeah ok ... ill try that ill do it now and repot back ..

Thanks for helping me

Everything Mac !!!
QUOTE Thanks
DauntlessEagle

 
Member Since: Jan 22, 2009
Location: United Kingdom
Posts: 56
DauntlessEagle is on a distinguished road
Mac Specs: MacBook 2.4 ghz 320 GB HDD 2GB DDR3 RAM - iPhone 4s 32 GB Black

DauntlessEagle is offline
Quote:
Originally Posted by Eric559 View Post
Just dont upload your files into the dorsetcottagearks directory? If you upload the index file into the main directory it should show up that way I believe.
Trouble is i have more than one index directory .... cause i have more than one website .... i solved the problem before by putting an iframe around the whole website so that it stays to the same address constantly but that was causing problems on some pages ...

Everything Mac !!!
QUOTE Thanks
Eric559

 
Eric559's Avatar
 
Member Since: Jul 18, 2007
Location: Central California
Posts: 3,185
Eric559 is a glorious beacon of lightEric559 is a glorious beacon of lightEric559 is a glorious beacon of lightEric559 is a glorious beacon of lightEric559 is a glorious beacon of lightEric559 is a glorious beacon of light
Mac Specs: 2.16GHz C2D MacBook w/ 2GB RAM & 120GB HD. HTC Droid Incredible.

Eric559 is offline
What do you mean you have more than one website? Like more than one directory? The only way for it to show up at Dorset Cottage Arks is to have it in the main directory (/). If it's in a directory then the directory is going to show up at the end of the URL. I think..

Member Of The Month for December '08.
It's only the internet!
QUOTE Thanks

Post Reply New Thread Subscribe


« adding paypal to iWeb site/mobilME | Rolling Tag Cloud for Mac »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
problem with Web Browser in Leopard abbodi Switcher Hangout 6 11-29-2007 07:25 AM
problem with Web Browser in Leopard abbodi OS X - Apps and Games 3 11-24-2007 07:05 AM
Airport Problem (Self-Assigned IP Address) jaimemarcos Internet, Networking, and Wireless 1 09-14-2007 03:12 PM

All times are GMT -4. The time now is 02:30 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?