New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Web Design and Hosting Creating sites, scripting, and hosting discussions.

problem uploading to server


Post Reply New Thread Subscribe

 
Thread Tools
tricolourdog

 
tricolourdog's Avatar
 
Member Since: Apr 11, 2009
Location: Walsall,England
Posts: 10
tricolourdog is on a distinguished road
Mac Specs: 24"imac 640gb hard drive nvidea gt130 graphics card.

tricolourdog is offline
hello
i am having a problem uploading to my server, i have created a web page with iweb,with just three photo's from iphoto that is located in the right
hand side preview pane.i have my server details entered in the site publishing settings ok and it works with the test connection,but when uploading i get a publishing error message.However if i upload a template page with the template photo's then it publishes to my web page ok.in the site publishing settings box i have it set to ftp server. any help will be appreciated,thank you
regards tony

Never think of the future - it comes soon enough.
QUOTE Thanks
tricolourdog

 
tricolourdog's Avatar
 
Member Since: Apr 11, 2009
Location: Walsall,England
Posts: 10
tricolourdog is on a distinguished road
Mac Specs: 24"imac 640gb hard drive nvidea gt130 graphics card.

tricolourdog is offline
please don't respond to this post,as i have played about with the programme and i have now sorted it.
regard's tony

Never think of the future - it comes soon enough.
QUOTE Thanks

Post Reply New Thread Subscribe


« iWeb pages | PHP is not working on Leopard/Apache2.2--Help! »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Mac Mini OS X Leopard Server - Services GhostWorks Switcher Hangout 4 03-20-2009 10:27 PM
Parallels & Server Usage ApolloKnight Running Windows (or anything else) on your Mac 3 02-26-2009 07:15 PM
Newbie question about leopard server and domains/dns etc edokid OS X - Operating System 3 01-27-2009 09:11 PM
Problem downloading from server to macbook derajan OS X - Operating System 0 01-11-2008 02:01 AM
connection issues dolphin01 Internet, Networking, and Wireless 4 11-25-2006 12:10 PM

All times are GMT -4. The time now is 08:06 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?