Results 1 to 4 of 4
  1. #1

    james_falknor's Avatar
    Member Since
    Sep 16, 2008
    Location
    Denver, CO
    Posts
    41
    Specs:
    eMac, 1GHZ, 1GB Memory, OS X 10.5
    Problems accessing personal web sites
    OK,

    I need help.

    I updated from 10.4.11 to 10.5.6.

    My personal web sites (xxx.xxx.xxx/~xxx/) were running just fine under 10.4.11. But since the upgrade, they keep saying "Forbidden: You don't have permission to access /~xxx/ on this server." I have Web Sharing set to "on".


    Please Help.........

    James

  2. #2

    james_falknor's Avatar
    Member Since
    Sep 16, 2008
    Location
    Denver, CO
    Posts
    41
    Specs:
    eMac, 1GHZ, 1GB Memory, OS X 10.5
    I reinstalled 10.4 and it works again.

  3. #3

    james_falknor's Avatar
    Member Since
    Sep 16, 2008
    Location
    Denver, CO
    Posts
    41
    Specs:
    eMac, 1GHZ, 1GB Memory, OS X 10.5
    Has anybody else had this problem?

    James

  4. #4

    james_falknor's Avatar
    Member Since
    Sep 16, 2008
    Location
    Denver, CO
    Posts
    41
    Specs:
    eMac, 1GHZ, 1GB Memory, OS X 10.5
    10.5 without updates works just fine. So there must be a glitch in 10.5.6.


    James

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Accessing https sites?
    By watfordkev in forum OS X - Operating System
    Replies: 0
    Last Post: 06-07-2011, 05:13 PM
  2. Replies: 3
    Last Post: 03-09-2010, 12:18 PM
  3. Problem accessing sites on new router
    By ThomasM in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 06-24-2007, 01:03 PM
  4. Trouble with IE accessing web sites....
    By thebeartrack in forum Switcher Hangout
    Replies: 22
    Last Post: 06-04-2007, 02:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •