New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Web Design and Hosting Creating sites, scripting, and hosting discussions.

problem with UL list dropdown not working when floated left


Post Reply New Thread Subscribe

 
Thread Tools
davidttt

 
Member Since: Jan 02, 2009
Posts: 1
davidttt is on a distinguished road

davidttt is offline
Hi, I have a UL list floated left. However only the first LI on the list works correctly with its hover state, drop down etc the other seem toally dead.

In this example my list has dropdowns but i have had this problem before with just a simple unordered list.

here is the link

Shoal Consulting

If i remove the float left the dropdowns and hover states work fine. Which leads my to think this is what is somehow causing it. of course, I can't leave the list without floating it as that would leave my with a vertical list (and dropdowns that cover list when hovered over.)

I've been pulling my hair out about this all day . I have no clue what is happening.

Any help is really appreciated.

David
QUOTE Thanks

Post Reply New Thread Subscribe


« Virtual hosts | Cant find iweb files »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Left speaker not working/ very weak Jay330Ci Apple Notebooks 9 06-11-2014 12:33 AM
Intermittent Startup Problem (hardware) j3sp Apple Desktops 3 05-19-2008 10:50 AM
Left fan not working? gekrecords Apple Notebooks 9 08-18-2007 05:12 PM
ibook mouse not working connetion problem? pballa2099 Apple Notebooks 0 08-13-2007 01:20 PM
Big problem with right speaker, please help! Charlotte_RG Apple Notebooks 1 05-15-2007 01:37 PM

All times are GMT -4. The time now is 09:47 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?