New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Ľ Advice and insight from world-class Apple enthusiasts Ľ Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Web Design and Hosting Creating sites, scripting, and hosting discussions.

Can someone tell me if my site is working


Post Reply New Thread Subscribe

 
Thread Tools
subrodrigh

 
Member Since: Nov 20, 2008
Location: United Kingdom
Posts: 9
subrodrigh is on a distinguished road
Mac Specs: Macbook Pro 2.4 Ghz 2GB SDRAM 200GB HDD, Mac Mini Leopard Server, 2GHz 1GB SDRAM 80GB HDD

subrodrigh is offline
Hey there, i have set up a web page, but i can't find a way for someone not on my network to tell me the site is working. The URL is The Silver Cube Home

I'm really new to all this and just need a yes or no if they can see the content or not.

Thanks
QUOTE Thanks
BlueMac

 
BlueMac's Avatar
 
Member Since: Sep 01, 2008
Location: Rhinebeck, NY
Posts: 1,056
BlueMac is a jewel in the roughBlueMac is a jewel in the rough
Mac Specs: 20" iMac 2.66 GHz... Running 10.5.7

BlueMac is offline
I can see the content. Good luck with your site!

Flickr

Last.fm
Si, hablo Espa˝ol. Oui, je parle franšais. Yes, I speak English.
QUOTE Thanks
subrodrigh

 
Member Since: Nov 20, 2008
Location: United Kingdom
Posts: 9
subrodrigh is on a distinguished road
Mac Specs: Macbook Pro 2.4 Ghz 2GB SDRAM 200GB HDD, Mac Mini Leopard Server, 2GHz 1GB SDRAM 80GB HDD

subrodrigh is offline
Hi there, i'm so happy its now working, thanks for letting me know.

Could you do me a favour and have another look and let me know what you think of my recent upgrade ??

This would be really helpfull.

Thanks
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,565
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
NOTE: Thread moved to appropriate forum. Not just anything goes in Anything Goes

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks
subrodrigh

 
Member Since: Nov 20, 2008
Location: United Kingdom
Posts: 9
subrodrigh is on a distinguished road
Mac Specs: Macbook Pro 2.4 Ghz 2GB SDRAM 200GB HDD, Mac Mini Leopard Server, 2GHz 1GB SDRAM 80GB HDD

subrodrigh is offline
where is the appropriate forum located ??
QUOTE Thanks
Aptmunich

 
Aptmunich's Avatar
 
Member Since: Mar 09, 2004
Location: Munich
Posts: 9,075
Aptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant future
Mac Specs: Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2

Aptmunich is offline
Cwa moved your thread into the correct location already: "Mac-Forums.com > Digital Lifestyle > Web Design and Hosting"

You can also test site availability using this tool:
Is this site down for everyone or just me?.
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,565
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
Right here, where the thread is now located:

Web Design and Hosting - Mac-Forums.com

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks
subrodrigh

 
Member Since: Nov 20, 2008
Location: United Kingdom
Posts: 9
subrodrigh is on a distinguished road
Mac Specs: Macbook Pro 2.4 Ghz 2GB SDRAM 200GB HDD, Mac Mini Leopard Server, 2GHz 1GB SDRAM 80GB HDD

subrodrigh is offline
Thanks for that, i was slightly confused there lol,

Also thanks for the link, i have checked that and it says it is up and running,
i'm not sure if anyone is able to but would they be able to see from your end if the actual page is running and what it looks like to you.

Any help would be really appreciated, im kind of new to OS X Server and the hosting part of it, so i just would like it if someone could tell me if the main page works and the forum maybe aswell, I'm not sure if anyone is able to but would they be able to put a screenshot on here ??

Any help would be really appreciated.

P.S i love mac forums, There really helpfull, I dont know what i would do without them lol
QUOTE Thanks

Post Reply New Thread Subscribe


« review my post | Dreamweaver help - site not working in Explorer »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
The same keys not working after changing keyboard? thorneyvilla Apple Notebooks 0 11-19-2008 09:38 AM
keyboard stops working, only in Finder? Help! coolskierguy OS X - Operating System 0 02-25-2008 12:56 PM
Please Test this site on a MAC Sarah Web Design and Hosting 12 10-30-2006 06:54 PM
HELP I'm trying to clean out old web site files from server bluerose Web Design and Hosting 8 02-16-2005 09:42 PM

All times are GMT -4. The time now is 06:06 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?