Results 1 to 8 of 8
  1. #1


    Member Since
    Nov 20, 2008
    Location
    United Kingdom
    Posts
    9
    Specs:
    Macbook Pro 2.4 Ghz 2GB SDRAM 200GB HDD, Mac Mini Leopard Server, 2GHz 1GB SDRAM 80GB HDD
    Can someone tell me if my site is working
    Hey there, i have set up a web page, but i can't find a way for someone not on my network to tell me the site is working. The URL is The Silver Cube Home

    I'm really new to all this and just need a yes or no if they can see the content or not.

    Thanks

  2. #2

    BlueMac's Avatar
    Member Since
    Sep 01, 2008
    Location
    Rhinebeck, NY
    Posts
    1,056
    Specs:
    20" iMac 2.66 GHz... Running 10.5.7
    I can see the content. Good luck with your site!
    Flickr

    Last.fm
    Si, hablo Espa˝ol. Oui, je parle franšais. Yes, I speak English.

  3. #3


    Member Since
    Nov 20, 2008
    Location
    United Kingdom
    Posts
    9
    Specs:
    Macbook Pro 2.4 Ghz 2GB SDRAM 200GB HDD, Mac Mini Leopard Server, 2GHz 1GB SDRAM 80GB HDD
    Thanks, another favour please
    Hi there, i'm so happy its now working, thanks for letting me know.

    Could you do me a favour and have another look and let me know what you think of my recent upgrade ??

    This would be really helpfull.

    Thanks

  4. #4

    cwa107's Avatar
    Member Since
    Dec 20, 2006
    Location
    Lake Mary, Florida
    Posts
    26,947
    Specs:
    15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD
    NOTE: Thread moved to appropriate forum. Not just anything goes in Anything Goes
    Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!

    https://youtu.be/KHZ8ek-6ccc

  5. #5


    Member Since
    Nov 20, 2008
    Location
    United Kingdom
    Posts
    9
    Specs:
    Macbook Pro 2.4 Ghz 2GB SDRAM 200GB HDD, Mac Mini Leopard Server, 2GHz 1GB SDRAM 80GB HDD
    ??
    where is the appropriate forum located ??

  6. #6

    Aptmunich's Avatar
    Member Since
    Mar 09, 2004
    Location
    Munich
    Posts
    9,073
    Specs:
    Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2
    Cwa moved your thread into the correct location already: "Mac-Forums.com > Digital Lifestyle > Web Design and Hosting"

    You can also test site availability using this tool:
    Is this site down for everyone or just me?.

  7. #7

    cwa107's Avatar
    Member Since
    Dec 20, 2006
    Location
    Lake Mary, Florida
    Posts
    26,947
    Specs:
    15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD
    Right here, where the thread is now located:

    Web Design and Hosting - Mac-Forums.com
    Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!

    https://youtu.be/KHZ8ek-6ccc

  8. #8


    Member Since
    Nov 20, 2008
    Location
    United Kingdom
    Posts
    9
    Specs:
    Macbook Pro 2.4 Ghz 2GB SDRAM 200GB HDD, Mac Mini Leopard Server, 2GHz 1GB SDRAM 80GB HDD
    Thank You
    Thanks for that, i was slightly confused there lol,

    Also thanks for the link, i have checked that and it says it is up and running,
    i'm not sure if anyone is able to but would they be able to see from your end if the actual page is running and what it looks like to you.

    Any help would be really appreciated, im kind of new to OS X Server and the hosting part of it, so i just would like it if someone could tell me if the main page works and the forum maybe aswell, I'm not sure if anyone is able to but would they be able to put a screenshot on here ??

    Any help would be really appreciated.

    P.S i love mac forums, There really helpfull, I dont know what i would do without them lol

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 09-29-2013, 03:33 PM
  2. Why are working site passwords refused?
    By henry33@aracnet in forum Internet, Networking, and Wireless
    Replies: 3
    Last Post: 09-06-2011, 02:53 PM
  3. flex site not working well with mac
    By abhishekchess1 in forum Web Design and Hosting
    Replies: 2
    Last Post: 12-13-2009, 11:37 AM
  4. Dreamweaver help - site not working in Explorer
    By helenhall in forum Web Design and Hosting
    Replies: 2
    Last Post: 11-22-2008, 02:51 AM
  5. iweb site comments not working
    By kpamenter in forum Web Design and Hosting
    Replies: 1
    Last Post: 10-12-2008, 04:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •