Results 1 to 2 of 2

Thread: Lost iWeb site

  1. #1


    Member Since
    Oct 22, 2008
    Posts
    1
    Lost iWeb site
    I have an iWeb site published to a folder, all the files are there but when I open iWeb it does not open the site, it goes to 'choose a template for your webpage'. I have no idea how this happened. I have been using and working in iWeb for 18 months. Went to ...application support/iWeb/domain and it does the same ie does not open my iWeb site.

    Appreciate any help out there.

  2. #2


    Member Since
    Jul 09, 2009
    Posts
    1
    I have the same problem. Download FIND and type "sites" you'll be able to find it. From the shortlisted files, click in you should be able to find it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Have I lost my iWeb/Site?
    By Sl33pyh34d in forum Web Design and Hosting
    Replies: 0
    Last Post: 11-01-2011, 05:02 AM
  2. lost my iweb site
    By outerreeffilms in forum OS X - Apps and Games
    Replies: 1
    Last Post: 09-19-2008, 11:48 PM
  3. Please help!!! lost my iweb site.
    By uernamethatwork in forum Web Design and Hosting
    Replies: 2
    Last Post: 09-06-2008, 05:35 AM
  4. Lost my iWeb site.. kind of
    By ADKhikerVW in forum OS X - Apps and Games
    Replies: 1
    Last Post: 11-22-2007, 12:46 PM
  5. Why is iWeb site not looking right
    By greyS60 in forum Web Design and Hosting
    Replies: 9
    Last Post: 10-12-2006, 01:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •