New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Web Design and Hosting Creating sites, scripting, and hosting discussions.

iWeb objects moving


Post Reply New Thread Subscribe

 
Thread Tools
BryanDowdy

 
Member Since: Aug 29, 2006
Posts: 56
BryanDowdy is on a distinguished road

BryanDowdy is offline
When I publish my site though iweb then up load it to my server. It looks fine on my laptop. But when viewing it on a pc its is all moved and nothing is where it is suppose to be.
QUOTE Thanks
Mitcherooney

 
Mitcherooney's Avatar
 
Member Since: May 21, 2006
Posts: 264
Mitcherooney will become famous soon enough

Mitcherooney is offline
Greetings

Can you give us a link so we can see what you mean?

Cheers M
QUOTE Thanks
BryanDowdy

 
Member Since: Aug 29, 2006
Posts: 56
BryanDowdy is on a distinguished road

BryanDowdy is offline
www.PiedmontFireDept.com
QUOTE Thanks
Mitcherooney

 
Mitcherooney's Avatar
 
Member Since: May 21, 2006
Posts: 264
Mitcherooney will become famous soon enough

Mitcherooney is offline
Hello again.

I've had a quick look using IE running under Parallels on my Mac and the site hangs up - it just doesn't fully load....

As you say, some of the text is 'crunched' and overlays other text. My mouse wouldn't allow me to click anywhere on the page and I had to shut down IE.

I am afraid that I can't offer any help on this one. Perhaps someone with a bit more knowledge will be able to shed some light on this.......

Cheers M
QUOTE Thanks
BryanDowdy

 
Member Since: Aug 29, 2006
Posts: 56
BryanDowdy is on a distinguished road

BryanDowdy is offline
Thanks for trying it.
QUOTE Thanks
KeithTeeple

 
KeithTeeple's Avatar
 
Member Since: Sep 02, 2008
Location: Burlington, Ontario
Posts: 450
KeithTeeple is an unknown at this point
Mac Specs: 2 GB 667 MHz DDR2 SDRAM MacBook, 2.4 GHz Intel Core 2 Duo

KeithTeeple is offline
I would believe it's the browser and the size of the browser. Try making the text size smaller on your browser. This can be done by:

Windows = Ctrl+ - or +
Macintosh = Apple + - or +


Press any key to continue, or any other key to cancel.

There are 10 kinds of people in the world: Those who understand binary
and those who don't.
QUOTE Thanks

Post Reply New Thread Subscribe


« message board help! | how do you import mp3 files to the root folder in Dreamweaver 8? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Help with iWeb and iWeb Enhancer killertofu Web Design and Hosting 0 08-07-2008 06:55 PM
iWeb + SimpleViewer +iWeb Enhancer + iComment killertofu Web Design and Hosting 1 05-13-2008 03:33 PM
iWeb, hyperlink help, moving hyperlinks milessthomas Web Design and Hosting 5 03-17-2008 04:57 PM
iWeb '08 gutted my website. Images are gone. No drop shadows. Ugly! peterweisz OS X - Apps and Games 0 09-05-2007 12:38 PM
Godaddy FTP and iWeb Laytonx Web Design and Hosting 5 07-11-2007 09:53 AM

All times are GMT -4. The time now is 10:56 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?