New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Web Design and Hosting Creating sites, scripting, and hosting discussions.

Me.com not Firefox compatible ?


Post Reply New Thread Subscribe

 
Thread Tools
Doug b

 
Doug b's Avatar
 
Member Since: Jun 22, 2008
Location: Forest Hills, NYC
Posts: 3,344
Doug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond repute
Mac Specs: 15-inch Early 2008; Processor 2.4 GHz Intel Core 2 Duo; Memory 4 GB 667 MHz DDR2 SDRAM; 10.7.5

Doug b is offline
A friend of mine sent me a link to his me.com web page, which has pictures and videos of his family. I remember being able to view these pages from my linux box before using FF 2, but now, the pictures don't show up in Firefox at all, either on my Linux box, or on my Macbook Pro. He's getting the same results, apparently.

This will be a huge problem for me, as I just activated my .me account and planned on uploading pictures for my wife's family and such. I'm sure that they either use IE or FF, but certainly not Safari. I personally, really dislike Safari and even if it wasn't sluggish (on the MBP), I'd not want to use it just because I was being forced to, in order to use the .me account. I find this agitating as ****. And now, when I go to www.me.com, I can't even browse the site because it says that FF is not supported, and that I should have either Safari or, get this... FF 2 or later ? But I AM using FF 3 !?

Is Apple trying to force people to use Safari ? Cuz I won't bite and might consider canceling my .me account if that's true. Though I'd have to think there's a more logical explanation. Risking the alienation of so many people wouldn't be a good move IMO.

Thoughts ?

Doug
QUOTE Thanks
Doug b

 
Doug b's Avatar
 
Member Since: Jun 22, 2008
Location: Forest Hills, NYC
Posts: 3,344
Doug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond repute
Mac Specs: 15-inch Early 2008; Processor 2.4 GHz Intel Core 2 Duo; Memory 4 GB 667 MHz DDR2 SDRAM; 10.7.5

Doug b is offline
Forgot to post a screen shot.
Attached Images
File Type: jpg snapshot3.jpg (78.9 KB, 14 views)
QUOTE Thanks
skaheadpunk

 
skaheadpunk's Avatar
 
Member Since: Jan 12, 2008
Location: Leicester, England
Posts: 1,760
skaheadpunk has a spectacular aura about
Mac Specs: MacBook, iPod Classic, 8GB 3G iPhone, Time Capsule

skaheadpunk is offline
When you log in to me.com does it all work ok?

I'm on Firefox 3 and it's all fine. Did you update from the beta version?
Attached Images
File Type: png Picture 26.png (161.1 KB, 12 views)
File Type: png Picture 27.png (198.1 KB, 10 views)
QUOTE Thanks
Thyamine

 
Thyamine's Avatar
 
Member Since: Apr 23, 2007
Location: Coatesville, PA
Posts: 377
Thyamine will become famous soon enough
Mac Specs: MBP 15", 2.33 GHz, 2Gb

Thyamine is offline
I don't have an account so I can't test. As skaheadpunk asked, what version are you running and do you have any add-ons or extensions installed that could be causing a problem. For example a User-Agent addon that is telling the site you are a different browser instead of Firefox?
QUOTE Thanks
Doug b

 
Doug b's Avatar
 
Member Since: Jun 22, 2008
Location: Forest Hills, NYC
Posts: 3,344
Doug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond repute
Mac Specs: 15-inch Early 2008; Processor 2.4 GHz Intel Core 2 Duo; Memory 4 GB 667 MHz DDR2 SDRAM; 10.7.5

Doug b is offline
I can't log in at all. Can't get past the page I posted in the screen shot. I'm not fully surprised on my Linux box because FF isn't updated as regularly as Mozilla publishes them (the updates).

On the MBP however, I can log in, and that's all good. But what I can't do for some reason, is view my friend's web page which is embedded with a picture gallery in FF 3, and neither can he. He doesn't care much since he uses Safari, but I do care... I guess in theory it shouldn't matter because I'll be doing editing in iPhoto and Aperture 2 and uploading straight from there, but I'm pretty anal, and would like to know that everything on both ends is working properly. I'll have to look into updating FF 3 on the Linux side.

By the way, I really like those themes you're using. What are they ?

\Doug.
QUOTE Thanks
Doug b

 
Doug b's Avatar
 
Member Since: Jun 22, 2008
Location: Forest Hills, NYC
Posts: 3,344
Doug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond repute
Mac Specs: 15-inch Early 2008; Processor 2.4 GHz Intel Core 2 Duo; Memory 4 GB 667 MHz DDR2 SDRAM; 10.7.5

Doug b is offline
Quote:
Originally Posted by Thyamine View Post
I don't have an account so I can't test. As skaheadpunk asked, what version are you running and do you have any add-ons or extensions installed that could be causing a problem. For example a User-Agent addon that is telling the site you are a different browser instead of Firefox?
No, I'm not running any agents as suggested. As for the version :
Quote:
Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.1) Gecko/2008071717 Firefox/3.0.1
QUOTE Thanks
skaheadpunk

 
skaheadpunk's Avatar
 
Member Since: Jan 12, 2008
Location: Leicester, England
Posts: 1,760
skaheadpunk has a spectacular aura about
Mac Specs: MacBook, iPod Classic, 8GB 3G iPhone, Time Capsule

skaheadpunk is offline
Same version as mine.
QUOTE Thanks
Doug b

 
Doug b's Avatar
 
Member Since: Jun 22, 2008
Location: Forest Hills, NYC
Posts: 3,344
Doug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond repute
Mac Specs: 15-inch Early 2008; Processor 2.4 GHz Intel Core 2 Duo; Memory 4 GB 667 MHz DDR2 SDRAM; 10.7.5

Doug b is offline
Perhaps it's a setting my friend is using for his authoring on the web page ? I've no idea if that even makes sense since I have yet to tinker with iWeb etc..

I can't post the link to his page until I talk to him and ask if it's ok though.

Doug
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,494
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
Quote:
Originally Posted by Doug b View Post
By the way, I really like those themes you're using. What are they ?

\Doug.
That's actually the default FF3 skin for the OS X version.

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks
Doug b

 
Doug b's Avatar
 
Member Since: Jun 22, 2008
Location: Forest Hills, NYC
Posts: 3,344
Doug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond repute
Mac Specs: 15-inch Early 2008; Processor 2.4 GHz Intel Core 2 Duo; Memory 4 GB 667 MHz DDR2 SDRAM; 10.7.5

Doug b is offline
Ok, so check this out.. My friend sent me his resume. You can obviously see the front page, but if you go to the "work" tab, the page is blank in FF. I uninstalled Safari so I can't view it in that, but he says it works fine in Safari:

Justin's resume

Does anyone here have a similarly built web page, which does work in FF 3 ? I guess I might have to send a bug report to Mozilla..

Doug

Edit: Apparently this isn't a FF problem. I'm speaking with a friend of mine at the moment, and he can't view it in Opera either. He says the vid loads fine though, but no pics. That means to me it's an Apple issue.
QUOTE Thanks
Doug b

 
Doug b's Avatar
 
Member Since: Jun 22, 2008
Location: Forest Hills, NYC
Posts: 3,344
Doug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond repute
Mac Specs: 15-inch Early 2008; Processor 2.4 GHz Intel Core 2 Duo; Memory 4 GB 667 MHz DDR2 SDRAM; 10.7.5

Doug b is offline
Looked through the apple.com support forums, and found a possible answer.

http://discussions.apple.com/thread....2050&tstart=15

The second link posted by Mirelle, seems to hold an answer for some people, but I'm wondering if the case is having to republish already established web pages for people such as my friend ? This still seems like a huge bug in terms of creating new web pages. Figures, this is just my luck. Everything was smooth up until I bought a Mac...

Doug
QUOTE Thanks
movie64

 
movie64's Avatar
 
Member Since: Aug 05, 2008
Posts: 3
movie64 is on a distinguished road

movie64 is offline
hello,
i have similar problem, i made very simple site in iWeb,
published on web.mac.com/movie64
it is ok to open with IE, safari, opera but not with firefox
/possible to open blog but not album/
if u know how to make it ok also for firefox, please let me know, thanx
QUOTE Thanks

Post Reply New Thread Subscribe


« safari 2.0.4 Issue - OS X 10.4.11 | Help with iWeb and iWeb Enhancer »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Speed up Firefox trick.. RiDE OS X - Apps and Games 2 11-08-2007 12:50 PM
Firefox exploits holes from XP? jae1227 OS X - Apps and Games 7 10-12-2006 03:51 PM
Firefox & 10.4.7 Murker OS X - Apps and Games 5 08-18-2006 01:16 PM
Boy, Do I Feel Dumb! How Do I Install Firefox? mac57 Switcher Hangout 9 05-18-2006 04:16 AM
Firefox Help heysidays OS X - Apps and Games 2 12-10-2005 11:43 AM

All times are GMT -4. The time now is 06:31 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?