New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Web Design and Hosting Creating sites, scripting, and hosting discussions.

Uploading problem using iWeb


Post Reply New Thread Subscribe

 
Thread Tools
clivet

 
Member Since: Feb 24, 2008
Location: Dubai, United Arab Emirates.
Posts: 56
clivet is on a distinguished road
Mac Specs: 15" 2.2GHz Macbook Pro; 20" 2.0 GHz iMac.

clivet is offline
Not had a problem before but when I publish my site I get a general error message (problem occured when publishing... nothing specific).

When I look at my site such as this page http://www.clivetemplephotography.co...pian_tern.html
I seem to have an odd frame around the photos which isn't there when I publish and wasn't on the site before.

Any ideas?

Thanks.
QUOTE Thanks
wardawg

 
Member Since: Jul 14, 2008
Posts: 1
wardawg is on a distinguished road
Mac Specs: Mb pro 2.4 Ghz 2gbram OS 10.5.4

wardawg is offline
I have the same problem and I am wondering if it has to do with Mobibleme. I have never had problems until I updated to MM. don't know.
QUOTE Thanks

Post Reply New Thread Subscribe


« How to redirect my email through .mac | Google Page Creator »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Problem With Keyboard...... mmcltd OS X - Operating System 4 02-02-2010 06:47 PM
Microsoft Messenger Problem millenium_spike OS X - Apps and Games 4 09-16-2008 01:11 AM
Problem Installing XP With Boot Camp duncdon Running Windows (or anything else) on your Mac 1 08-05-2007 07:00 AM
Problem opening iWeb (see pics) JeffreyLloyd Web Design and Hosting 1 06-22-2006 02:29 PM
iWeb Problem LinkN64 Web Design and Hosting 3 05-23-2006 10:13 AM

All times are GMT -4. The time now is 03:43 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?