New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Web Design and Hosting Creating sites, scripting, and hosting discussions.

Please help!!!


Post Reply New Thread Subscribe

 
Thread Tools
Drama

 
Member Since: Dec 05, 2007
Posts: 42
Drama is on a distinguished road

Drama is offline
on my portfolio I have this link

<a href="Pixel Town Portfolio.html"target="_blank" onclick="window.open('Pixel Town Portfolio.html', 'mywindow', 'width=800,height=496,resizable=no');"><img src="entry.jpg" width="332" height="90"/></a>

when I click on it it opens up two versions of the same page; one is just how I want it in a fixed sized window, the other the same page in a full size window, which I do not want!

Any advice on how to clear this up? can you see any problems with it?
QUOTE Thanks
fstjohn

 
fstjohn's Avatar
 
Member Since: May 01, 2008
Posts: 15
fstjohn is on a distinguished road

fstjohn is offline
replace the
Code:
<a href="Pixel Town Portfolio.html"target="_blank"
with
Code:
<a href="javascript:;"
whats happening is you're (sort of) linking to the page twice -


Quote:
Originally Posted by Drama View Post
on my portfolio I have this link

<a href="Pixel Town Portfolio.html"target="_blank" onclick="window.open('Pixel Town Portfolio.html', 'mywindow', 'width=800,height=496,resizable=no');"><img src="entry.jpg" width="332" height="90"/></a>

when I click on it it opens up two versions of the same page; one is just how I want it in a fixed sized window, the other the same page in a full size window, which I do not want!

Any advice on how to clear this up? can you see any problems with it?
QUOTE Thanks

Post Reply New Thread Subscribe


« TextMate help | Questions about the .Mac/MobileMe family pack »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 02:51 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?