New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus ē Advice and insight from world-class Apple enthusiasts ē Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Web Design and Hosting Creating sites, scripting, and hosting discussions.

Please Help Me Out I Do Not Know Where Are My Webpage Files


Post Reply New Thread Subscribe

 
Thread Tools
xstep

 
xstep's Avatar
 
Member Since: Jun 25, 2005
Location: On the road
Posts: 3,231
xstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to all
Mac Specs: 2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid

xstep is offline
Quote:
Originally Posted by debireis@yahoo. View Post
also, the iweb has been quitted unnexpectdly since at the moement I try to do something such as to open the domain for example.
This is not sounding good.

CameraTime - Time lapse photography for novice and advanced users.

When asking questions, post the version of your software. You'll receive better answers.

Please post your results to the thread as it is good feedback.
QUOTE Thanks
debireis@yahoo.

 
Member Since: Apr 30, 2008
Posts: 17
debireis@yahoo. is on a distinguished road

debireis@yahoo. is offline
Hi There!

I am sorry for not replying you sooner. My version is 10.4.11 Mac OS X.
I think I have problems with the software iweb because always when I am trying to take any action opening domain files the iweb quits unexpectedly ...
Moreover, it seems that file that I am trying to open is not that one that contains all my stuff since it is just 164 kb on disk (?????)...
When I tried to copy and paste on my desktop what appeared was one empty and asked me to start a new one. It is so confusing...

...supposely I have lost my files...What do I do from now? what is the best way to rebuilt it?

Sorry...but it is very frustrating not being able to even find the files...
QUOTE Thanks
debireis@yahoo.

 
Member Since: Apr 30, 2008
Posts: 17
debireis@yahoo. is on a distinguished road

debireis@yahoo. is offline
I found one file called domain.sites with 1.59 GB but when I click on appears a message telling that the file can not be opened. I tried to duplicate but it does not allow.
QUOTE Thanks
xstep

 
xstep's Avatar
 
Member Since: Jun 25, 2005
Location: On the road
Posts: 3,231
xstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to all
Mac Specs: 2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid

xstep is offline
This still sounds like a permissions problem to me. You need to list the errors or actions occurring when you try to duplicate that file or open it in iWeb. By the way, which version of iWeb are you using??

I suspect the 1.59GB file is the one you are looking for, based on the size of your site.

Have you renamed your home folder by any chance?

I wrote a script that can find all the domain files under your username and tell me the permission information. It would send me those details. See your mail here for details.

CameraTime - Time lapse photography for novice and advanced users.

When asking questions, post the version of your software. You'll receive better answers.

Please post your results to the thread as it is good feedback.
QUOTE Thanks
debireis@yahoo.

 
Member Since: Apr 30, 2008
Posts: 17
debireis@yahoo. is on a distinguished road

debireis@yahoo. is offline
hehehehheh...for sure the 1.59gb file is the file heheheh I got the chance clicking on show package content of the file and appeared all my stuff...the problem now is how to move back to a place that I can open and redirect again to IWEB
my iweb version is 1.1.2
I think I had changed the name of the file, removing from domain.sites the word sites...in one of my 1000000000 attempts to solve the problem, but yesterday I renamed again to the original file name.

If the problem is permission...I have done what you said but nothing happens...do you thing does it have to do with login/password system?....
QUOTE Thanks
debireis@yahoo.

 
Member Since: Apr 30, 2008
Posts: 17
debireis@yahoo. is on a distinguished road

debireis@yahoo. is offline
BTW, i could open the photos but I could not se the text of my page...
QUOTE Thanks
xstep

 
xstep's Avatar
 
Member Since: Jun 25, 2005
Location: On the road
Posts: 3,231
xstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to all
Mac Specs: 2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid

xstep is offline
It is interesting that you can read the files, but you can't duplicate the file. How much disk space do you have remaining?

So lets review. You have found the file. Renamed it. Fixed permissions via the Get Info tab. Done a Repair Disk Permissions using Disk Utility, Can look inside the folder and open jpgs.

Since you can see inside the folder, look for a file named index.xml.gz or maybe just index.xml. You mentioned iWeb thought that file was missing. I can't think of a reason why the file would be missing.

Have you removed the com.apple.iWeb.plist from your Library/Preferences folder, while iWeb is NOT running? After removing that file, try starting iWeb. What happens?

As for where to place the Domains.sites file. I'd duplicate it, which you are having a problem with right now. Then move it back to its default location, removing any sites file that is already there. I'm assuming this 1.59GB file isn't already there. Right click on the file and open it in iWeb.

The reason for the script I wrote was to make sure your user id information matches the owner ids for the domain files. If for any reason they are not the same, it could explain why you can't duplicate the file, but can read from it. this is related to you login.

Have you tried rebooting your Mac? If not, then do that too.

CameraTime - Time lapse photography for novice and advanced users.

When asking questions, post the version of your software. You'll receive better answers.

Please post your results to the thread as it is good feedback.
QUOTE Thanks
xstep

 
xstep's Avatar
 
Member Since: Jun 25, 2005
Location: On the road
Posts: 3,231
xstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to all
Mac Specs: 2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid

xstep is offline
Quote:
Originally Posted by debireis@yahoo. View Post
BTW, i could open the photos but I could not se the text of my page...
You can probably use Spotlight to find the file your text is in.

CameraTime - Time lapse photography for novice and advanced users.

When asking questions, post the version of your software. You'll receive better answers.

Please post your results to the thread as it is good feedback.
QUOTE Thanks
debireis@yahoo.

 
Member Since: Apr 30, 2008
Posts: 17
debireis@yahoo. is on a distinguished road

debireis@yahoo. is offline
did you send the script by email? where is it? sorry for my ignorance...and thanks for the help once more
QUOTE Thanks
xstep

 
xstep's Avatar
 
Member Since: Jun 25, 2005
Location: On the road
Posts: 3,231
xstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to all
Mac Specs: 2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid

xstep is offline
When you are logged into Mac-Forums, Click the Profile link at the top, then click List Messages under Private Messages in the left column. I sent you a message there that gives you a link to the file that I place on my personal domain.

CameraTime - Time lapse photography for novice and advanced users.

When asking questions, post the version of your software. You'll receive better answers.

Please post your results to the thread as it is good feedback.
QUOTE Thanks
debireis@yahoo.

 
Member Since: Apr 30, 2008
Posts: 17
debireis@yahoo. is on a distinguished road

debireis@yahoo. is offline
I've just sent you the email....thanks, Debora
QUOTE Thanks
xstep

 
xstep's Avatar
 
Member Since: Jun 25, 2005
Location: On the road
Posts: 3,231
xstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to all
Mac Specs: 2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid

xstep is offline
I've looked at the e-mail you sent me and replied.

CameraTime - Time lapse photography for novice and advanced users.

When asking questions, post the version of your software. You'll receive better answers.

Please post your results to the thread as it is good feedback.
QUOTE Thanks
debireis@yahoo.

 
Member Since: Apr 30, 2008
Posts: 17
debireis@yahoo. is on a distinguished road

debireis@yahoo. is offline
I think I copied the file Domain.sites that now I have Domain copy.sites, but I am still not being able to open both
QUOTE Thanks
xstep

 
xstep's Avatar
 
Member Since: Jun 25, 2005
Location: On the road
Posts: 3,231
xstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to all
Mac Specs: 2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid

xstep is offline
Can you open one of them and edit it?

My mail was delayed but should have gone to you now.

CameraTime - Time lapse photography for novice and advanced users.

When asking questions, post the version of your software. You'll receive better answers.

Please post your results to the thread as it is good feedback.
QUOTE Thanks

Post Reply New Thread Subscribe


« Help with iWeb what to do when not using .mac | iWeb + SimpleViewer +iWeb Enhancer + iComment »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
G5 Doesn't Find Right User Files After Restore SargassoC OS X - Operating System 0 03-03-2008 02:23 PM
Time Machine and System Files mikegs OS X - Operating System 2 02-16-2008 04:57 PM
problems importing files from appleworks atoli_84 OS X - Apps and Games 1 11-24-2007 08:24 AM
automator/finder - renaming files (again) eric OS X - Apps and Games 7 02-14-2007 07:24 AM
Can't copy files on to my mac accordingi2ime OS X - Operating System 0 01-02-2007 04:44 AM

All times are GMT -4. The time now is 12:38 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?