New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Web Design and Hosting Creating sites, scripting, and hosting discussions.

Facebook problem?


Post Reply New Thread Subscribe

 
Thread Tools
phyll2

 
Member Since: Mar 08, 2008
Posts: 2
phyll2 is on a distinguished road

phyll2 is offline
I'm not sure if this is the right place to ask this but...

my new black macbook (the newest version with 2.6ghz) is having problems on Facebook. The page looks the same but I am not able to click about half the buttons - like the "post" button to post something on another person's wall won't let me click it, and the "send" button for messages. It just won't let me click those buttons, its so weird!

And it's not facebook that's the problem, because I went onto my mom's laptop to check and it worked fine!

If theres anything easy I could do, let me know!

Thanks a lot.
QUOTE Thanks
Scott Baret

 
Member Since: Mar 30, 2008
Posts: 117
Scott Baret has a spectacular aura about

Scott Baret is offline
What browser are you using?
QUOTE Thanks
youthpastor

 
youthpastor's Avatar
 
Member Since: Dec 06, 2005
Posts: 439
youthpastor will become famous soon enough

youthpastor is offline
Are you using Safari? If so, you may want to give FireFox a try--as Safari does not always seem to work well with Facebook. Good luck <><

New MacBookPro | 2.4 GHz Intel Core 2 Duo |2 GB RAMMac OS X Leopard Version 10.5.5 | iPod Touch 8 GB | iPod Classic 80 GB
QUOTE Thanks
christinemarie

 
Member Since: Apr 24, 2008
Posts: 1
christinemarie is on a distinguished road

christinemarie is offline
I am also having the same problem on both safari and firefox!!

Any answers?
QUOTE Thanks

Post Reply New Thread Subscribe


« Lost domain | total newbie needs help »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Problem With Keyboard...... mmcltd OS X - Operating System 4 02-02-2010 06:47 PM
Microsoft Messenger Problem millenium_spike OS X - Apps and Games 4 09-16-2008 01:11 AM
Problem Darwin Server + VLC nanaki Web Design and Hosting 0 03-13-2008 07:27 AM
closed captioning problem on eyetv pumpkinwhite OS X - Apps and Games 1 09-06-2006 08:38 PM
G3 Hard Drive problem joe mama Apple Desktops 1 02-18-2004 01:22 PM

All times are GMT -4. The time now is 03:19 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?