Results 1 to 6 of 6
  1. #1

    Member Since
    Dec 05, 2007
    Email trouble with iMac
    I have a 20" iMAC computer that works great except for
    reading the Email I get from YAHOO and Gmail (Google).
    For the last few weeks, I get the messages using Safari
    to read it but all I can see is the "TO and FROM" beginnings;
    none of the actual message.

    I can reload the Operating System using the OSX version
    10.5 CD that came with the unit,restart and then the Email
    is back to normal after I reload the messages.....but in a
    few days, the problem is back and I cannot see a complete
    message ...just the TO and FROM beginnings.

    Is there a patch or something I can do or do I have a "Bug"
    in my iMAC. I have asked Bob Levitus (Doctor Bob) and he
    said he had never heard of this problem.

    Thanks for any help,
    Bob Sweeney

  2. #2

    Member Since
    Mar 11, 2004
    The only thing that affected me and that comes close to this problem occurred after I installed NoScript, a Firefox add-on — which, of course, has nothing to do with Safari, except that NoScript was blocking JavaScript on the Yahoo email site, leaving only the To and From visible.

    When I unblocked JavaScript, the email message appeared. So it's possible that somehow JavaScript turns off in your machine.

    Check Safari's JavaScript preferences to see if it's on. Then try the email sites again.

  3. #3

    theonegod's Avatar
    Member Since
    Nov 02, 2006
    24" 2.8ghz IMAC, MB Pro
    Chances are you are installing some other peice of software that is causing this. Why not add your gmail account to mail via IMAP?

  4. #4

    Member Since
    Dec 05, 2007
    Thanks! Will try your suggestion.

  5. #5

    Member Since
    Dec 05, 2007
    Thanks! I will try your suggestion.

  6. #6

    veritas's Avatar
    Member Since
    Mar 04, 2005
    encinitas, san diegooo
    imac 17", 2g ram, 160 g, final cut express
    i just hooked up my gmail to IMAP today loving it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Having trouble setting up a local email address in mac mail
    By timothybrooks7 in forum OS X - Apps and Games
    Replies: 0
    Last Post: 11-12-2012, 06:17 PM
  2. Trouble with iPhoto email
    By Alsante1 in forum Switcher Hangout
    Replies: 1
    Last Post: 08-19-2012, 04:43 PM
  3. Trouble sending email
    By RadioSaigon in forum OS X - Apps and Games
    Replies: 1
    Last Post: 07-13-2012, 08:00 PM
  4. having trouble with PDF attachments in email
    By NewLeaf in forum OS X - Apps and Games
    Replies: 1
    Last Post: 02-27-2009, 02:41 PM
  5. Trouble with email
    By BadTA in forum OS X - Operating System
    Replies: 11
    Last Post: 08-14-2005, 12:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts