Results 1 to 8 of 8
  1. #1


    Member Since
    Feb 29, 2008
    Posts
    4
    Boot Options won't work
    We have a Power Mac G5 in the office. None of the boot options seem to work. I can't zap the pram, can't boot into safe mode, can't boot to a cd, can't boot into target mode. None of the keyboard commands work during boot up. The keyboard and short cuts work perfectly during normal operation though.

    I've run tech tool, and disk utility and neither can find anything wrong.

    Any thoughts?

  2. #2


    Member Since
    May 23, 2007
    Posts
    174
    Specs:
    13" white 2.16Ghz, 2Gb ram, 120gb hd
    try another disk perhaps

  3. #3

    baggss's Avatar
    Member Since
    Oct 10, 2004
    Location
    Margaritaville
    Posts
    10,311
    Specs:
    27" 3.4 Ghz i7 iMac-13" C2D Macbook-OSX 10.10.2 -64Gb iPad 2-64 Gb iPhone 6+-ATV 2-14Tb of Storage
    Are you using an Apple keyboard or a 3rd party keyboard? Is it a wireless keyboard?


  4. #4


    Member Since
    Feb 29, 2008
    Posts
    4
    Thanks for the thoughts. There is a 3rd party keyboard usually on the mac. I had the same thought and put an apple keyboard on and reset the defaults for the keyboard. Same problem though.

    Any other thoughts?

  5. #5

    baggss's Avatar
    Member Since
    Oct 10, 2004
    Location
    Margaritaville
    Posts
    10,311
    Specs:
    27" 3.4 Ghz i7 iMac-13" C2D Macbook-OSX 10.10.2 -64Gb iPad 2-64 Gb iPhone 6+-ATV 2-14Tb of Storage
    When you boot the computer normally and insert the DVD, go to the System Prefs and set the DVD as the Boot Disc from there. See what happens.

    Not sure why the keyboard commands don't work for target disc mode though, that IS odd.


  6. #6


    Member Since
    Feb 29, 2008
    Posts
    4
    ok, so I put in the leopard install, set the start up disc to the install disc. The computer booted to the disc.

    So then I selected the computer to boot up as a target drive (didn't know I could do that here) The computer came up as a target drive but within seconds shut down on it's own. Tried it again, same thing.

    So I unplugged all Firewire drives and cables, tried it again. same thing.

  7. #7

    baggss's Avatar
    Member Since
    Oct 10, 2004
    Location
    Margaritaville
    Posts
    10,311
    Specs:
    27" 3.4 Ghz i7 iMac-13" C2D Macbook-OSX 10.10.2 -64Gb iPad 2-64 Gb iPhone 6+-ATV 2-14Tb of Storage
    This is starting to sound like a hardware problem, but I'm not sure where.

    Does the machine have any 3rd party cards in it that it didn't ship from Apple with? Did you try all the Firewire ports?


  8. #8


    Member Since
    Feb 29, 2008
    Posts
    4
    no, no third party cards at all. The firewire ports all work great when I use them with g-raid drives.

    I'm thinking about doing an archive and clean install. Just didn't want to have to do that!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: 03-19-2010, 04:50 PM
  2. Boot up won't work after attempted Ubuntu install
    By biot023 in forum OS X - Operating System
    Replies: 4
    Last Post: 02-12-2009, 11:48 AM
  3. Boot Camp: Vista sound won't work!
    By Rashekfee in forum Running Windows (or anything else) on your Mac
    Replies: 6
    Last Post: 12-01-2008, 11:33 PM
  4. Urgent! Won't Boot. No options left? What is wrong?
    By craddock1 in forum Apple Notebooks
    Replies: 3
    Last Post: 05-14-2008, 10:09 PM
  5. Replies: 0
    Last Post: 05-10-2007, 12:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •