New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

Boot Options won't work


Post Reply New Thread Subscribe

 
Thread Tools
MFremeau

 
Member Since: Feb 29, 2008
Posts: 4
MFremeau is on a distinguished road

MFremeau is offline
We have a Power Mac G5 in the office. None of the boot options seem to work. I can't zap the pram, can't boot into safe mode, can't boot to a cd, can't boot into target mode. None of the keyboard commands work during boot up. The keyboard and short cuts work perfectly during normal operation though.

I've run tech tool, and disk utility and neither can find anything wrong.

Any thoughts?
QUOTE Thanks
BlackCivic

 
Member Since: May 23, 2007
Posts: 174
BlackCivic is an unknown at this point
Mac Specs: 13" white 2.16Ghz, 2Gb ram, 120gb hd

BlackCivic is offline
try another disk perhaps
QUOTE Thanks
baggss

 
baggss's Avatar
 
Member Since: Oct 10, 2004
Location: Margaritaville
Posts: 10,309
baggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond repute
Mac Specs: 27" 3.4 Ghz i7 iMac-13" C2D Macbook-OSX 18.8.2-64Gb iPad 2-32 Gb iPhone 5-ATV 2-14Tb of Storage

baggss is offline
Are you using an Apple keyboard or a 3rd party keyboard? Is it a wireless keyboard?


QUOTE Thanks
MFremeau

 
Member Since: Feb 29, 2008
Posts: 4
MFremeau is on a distinguished road

MFremeau is offline
Thanks for the thoughts. There is a 3rd party keyboard usually on the mac. I had the same thought and put an apple keyboard on and reset the defaults for the keyboard. Same problem though.

Any other thoughts?
QUOTE Thanks
baggss

 
baggss's Avatar
 
Member Since: Oct 10, 2004
Location: Margaritaville
Posts: 10,309
baggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond repute
Mac Specs: 27" 3.4 Ghz i7 iMac-13" C2D Macbook-OSX 18.8.2-64Gb iPad 2-32 Gb iPhone 5-ATV 2-14Tb of Storage

baggss is offline
When you boot the computer normally and insert the DVD, go to the System Prefs and set the DVD as the Boot Disc from there. See what happens.

Not sure why the keyboard commands don't work for target disc mode though, that IS odd.


QUOTE Thanks
MFremeau

 
Member Since: Feb 29, 2008
Posts: 4
MFremeau is on a distinguished road

MFremeau is offline
ok, so I put in the leopard install, set the start up disc to the install disc. The computer booted to the disc.

So then I selected the computer to boot up as a target drive (didn't know I could do that here) The computer came up as a target drive but within seconds shut down on it's own. Tried it again, same thing.

So I unplugged all Firewire drives and cables, tried it again. same thing.
QUOTE Thanks
baggss

 
baggss's Avatar
 
Member Since: Oct 10, 2004
Location: Margaritaville
Posts: 10,309
baggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond repute
Mac Specs: 27" 3.4 Ghz i7 iMac-13" C2D Macbook-OSX 18.8.2-64Gb iPad 2-32 Gb iPhone 5-ATV 2-14Tb of Storage

baggss is offline
This is starting to sound like a hardware problem, but I'm not sure where.

Does the machine have any 3rd party cards in it that it didn't ship from Apple with? Did you try all the Firewire ports?


QUOTE Thanks
MFremeau

 
Member Since: Feb 29, 2008
Posts: 4
MFremeau is on a distinguished road

MFremeau is offline
no, no third party cards at all. The firewire ports all work great when I use them with g-raid drives.

I'm thinking about doing an archive and clean install. Just didn't want to have to do that!
QUOTE Thanks

Post Reply New Thread Subscribe


« Hide internet sharing | Help with email PDF attachements »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Keyboard and track pad don't work on Boot Camp? dorian86 Running Windows (or anything else) on your Mac 2 12-04-2006 09:29 PM

All times are GMT -4. The time now is 12:16 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?