Results 1 to 3 of 3
  1. #1
    Login screen isn't calibrated...

    Member Since
    Feb 17, 2008
    Posts
    2
    Login screen isn't calibrated...
    Hi

    I recently calibrated my MBP screen. But now when I login, the login screen has a blue hue to it that wasn't there before.

    Any suggestions?

    Thanks in advance!

  2. #2
    Login screen isn't calibrated...
    kgeier82's Avatar
    Member Since
    Dec 01, 2006
    Posts
    1,495
    Specs:
    MBP 2.4/2GB/200HD/256 8600gt
    did you select the profile?

    did you do basic, or advance? most people shouldnt mess with advance setup on calibration. Im not saying youre one of those people though...


    reset to another profile, and try again?
    2.4ghz Unibody | Hitachi 320GB 7200 | 256MB 9600gt

  3. #3
    Login screen isn't calibrated...

    Member Since
    Feb 17, 2008
    Posts
    2
    I used SuperCal.. when I get back to my laptop, I'll try selecting different profiles and restarting.

    Thanks for the reply! More answers are welcome!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can't type password at login and keyboard isn't recognized
    By Scottmstokely in forum OS X - Operating System
    Replies: 2
    Last Post: 08-28-2014, 11:27 PM
  2. Login Screen have don't show first login
    By cacaegg in forum OS X - Operating System
    Replies: 1
    Last Post: 07-22-2010, 11:18 PM
  3. Replies: 7
    Last Post: 05-22-2009, 08:13 AM
  4. Replies: 0
    Last Post: 02-17-2009, 11:15 PM
  5. Login Screen even with automatic login
    By musicmancz in forum Apple Notebooks
    Replies: 2
    Last Post: 01-30-2008, 07:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •