New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

Apple Mail trouble


Post Reply New Thread Subscribe

 
Thread Tools
RezDuane

 
RezDuane's Avatar
 
Member Since: Nov 13, 2007
Location: High Desert Plains of New Mexico
Posts: 148
RezDuane is on a distinguished road
Mac Specs: 27" iMac 3.4GHz quad-core Intel Core i5 8Gb Ram 1TB Fusion HD + MBP

RezDuane is offline
When I try to open a message in Apple Mail, it closes mail and asks if I want to send a report to Apple. It does the same thing when I try to quit mail from the drop down box. I'm on the road and don't have my install disk. Any suggestions? I did delete the plist file but that didn't help.

TIA
RD
QUOTE Thanks
RezDuane

 
RezDuane's Avatar
 
Member Since: Nov 13, 2007
Location: High Desert Plains of New Mexico
Posts: 148
RezDuane is on a distinguished road
Mac Specs: 27" iMac 3.4GHz quad-core Intel Core i5 8Gb Ram 1TB Fusion HD + MBP

RezDuane is offline
Anyone??
QUOTE Thanks
RiDE

 
RiDE's Avatar
 
Member Since: Sep 13, 2006
Location: Deep in the heart of Texas!
Posts: 3,559
RiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond repute
Mac Specs: Mac's

RiDE is offline
Have you installed any other software/bundles/plugins that would be associated with mail.app??

It sounds like you have a conflict occurring.

Try repairing permissions within Disk Utility.app
QUOTE Thanks
RezDuane

 
RezDuane's Avatar
 
Member Since: Nov 13, 2007
Location: High Desert Plains of New Mexico
Posts: 148
RezDuane is on a distinguished road
Mac Specs: 27" iMac 3.4GHz quad-core Intel Core i5 8Gb Ram 1TB Fusion HD + MBP

RezDuane is offline
I did set up a couple more email accounts--both POP accounts. When it started acting up, I went back and deleted them. Even tried deleting my original .mac account. The other accounts deleted but the .mac won't delete or at least it keeps coming back. Did the repair permissions thing. It found a lot of items and repaired them but didn't help my mail app.

Thanx
RD
QUOTE Thanks

Post Reply New Thread Subscribe


« Which Back-up Program is best? | Laser Engraving in Toronto? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Apple Mail - two questions Roco Switcher Hangout 3 08-01-2007 07:15 AM
Apple Aquisitions? haimson Schweb's Lounge 8 07-05-2006 12:25 AM

All times are GMT -4. The time now is 09:24 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?