Results 1 to 9 of 9
  1. #1

    Eskimomo1994's Avatar
    Member Since
    Dec 21, 2007
    Posts
    79
    Sites lke Newgrounds not working
    Im on my mac, ive got the latest firefox (thats not beta) and I cant view www.newgrounds.com well, all the images are not there and the links at the top dont appear, can someone help me please

  2. #2

    Lifeisabeach's Avatar
    Member Since
    Sep 30, 2007
    Location
    The Republic of Neptune
    Posts
    7,754
    Do you have the same problem with Safari?

  3. #3

    Eskimomo1994's Avatar
    Member Since
    Dec 21, 2007
    Posts
    79
    yes, wait, I accidentally deleted safari, is there a way to get it back

  4. #4

    Eskimomo1994's Avatar
    Member Since
    Dec 21, 2007
    Posts
    79
    hello?
    can anyone help?

  5. #5

    Lifeisabeach's Avatar
    Member Since
    Sep 30, 2007
    Location
    The Republic of Neptune
    Posts
    7,754
    Download Pacifist and extract it from whichever package it's in on your install DVD.

    Is there anything else you've "accidentally deleted" besides Safari? Could explain your problems.

    One other thought... do you have the Flash plug-in installed?

  6. #6

    Eskimomo1994's Avatar
    Member Since
    Dec 21, 2007
    Posts
    79
    which one?
    OSX?

  7. #7

    Lifeisabeach's Avatar
    Member Since
    Sep 30, 2007
    Location
    The Republic of Neptune
    Posts
    7,754
    Quote Originally Posted by Eskimomo1994 View Post
    which one?
    OSX?
    Which one? I'm afraid I don't understand your question/confusion.

  8. #8

    Eskimomo1994's Avatar
    Member Since
    Dec 21, 2007
    Posts
    79
    which install dvd

  9. #9

    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,880
    Specs:
    27" iMac i7 (2011) 10.11, Mac Mini i5 (2014), iPhone6s, Apple Watch, iPad Pro 9.7, AppleTV (4)
    Use Firefox to go to http://www.adobe.com/shockwave/welcome/

    This will help you determine if you have all the required plugins for flash and shockwave etc.
    If you are missing either then install them and restart firefox.

    If that doesn't solve the problem try installing either Camino (http://caminobrowser.org/) or Webkit (http://webkit.org/) and see if you get the same results.

    Post back with your results.

    On your other issue: Did you definitely uninstall Safari? or just remove it from the dock? Is it still in your applications folder?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. isight not working with Omegle, and other networking sites.
    By balag2004 in forum Apple Notebooks
    Replies: 1
    Last Post: 11-15-2010, 05:52 PM
  2. Snow Leopard- video sites not working
    By ProfessorZ in forum OS X - Operating System
    Replies: 4
    Last Post: 09-13-2009, 08:43 PM
  3. Some Sites Not Working
    By jrhmy in forum Web Design and Hosting
    Replies: 10
    Last Post: 06-04-2009, 08:40 PM
  4. Replies: 3
    Last Post: 09-01-2008, 11:58 PM
  5. Duplicate threads on different sites? & Information sites
    By PhrogDriver in forum Schweb's Lounge
    Replies: 2
    Last Post: 07-10-2006, 07:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •