Results 1 to 6 of 6
  1. #1
    iCalGTDplugin - can't delete

    Member Since
    Jan 15, 2008
    Posts
    30
    Specs:
    iMac 20"(Jan.2008)
    iCalGTDplugin - can't delete
    I tried yesterday the iCalGTD widget, and then decided to delete.
    This morning I'm getting this message when trying to empty the trash:

    The operation can not be completed because the item "iCalGDTplugin" is in use.

    Then when I open the trash and drag this item to the desktop and double click it, I get this message:

    The file “iCalGTD.wdgt” is not a valid widget and you cannot install it.


    I used also AppDelete and it did move to the trash, and now it is stack there.
    Also deleted some widgets that might have connection to iCal.

    I noticed that the message says "iCalGDT", instead of "iCalGTD". I tried to change the name in the Trash box, but doesn't help, it still show the same message.

    How to get rid of it ?

    Preview shows a standard black square with 4 icons

    Thank you!

  2. #2
    iCalGTDplugin - can't delete
    Lifeisabeach's Avatar
    Member Since
    Sep 30, 2007
    Location
    The Republic of Neptune
    Posts
    7,638
    Have you tried logging out, logging back in, then emptying?

  3. #3
    iCalGTDplugin - can't delete

    Member Since
    Jan 15, 2008
    Posts
    30
    Specs:
    iMac 20"(Jan.2008)
    Thanks,

    logging out of where ? the system ?
    Do you think another similar to AppDelete application(Zap??..) can do that?

    Thanks!

  4. #4
    MacHeadCase
    Guest
    Simply put: did you restart? That ought to help unless there's another bit left in the system somewhere.

    If a restart doesn't help, try booting into Safe Boot mode by holding down the Shift key, log in your account, try Secure Empty Trash instead of the standard Empty Trash.

    Restart normally. See where that takes you and report back. Good luck!

  5. #5
    iCalGTDplugin - can't delete

    Member Since
    Jan 15, 2008
    Posts
    30
    Specs:
    iMac 20"(Jan.2008)
    ok, I found solution. I was suspecting that some other widget could be the reason. I closed all the widgets, and it worked.
    But remember this widget, iCalGTD - nobody needs it.
    iCal is the best and nobody needs these unnecessary crap..

  6. #6
    MacHeadCase
    Guest
    Thanks for posting your solution! It'll surely help anyone else having the same problem as you did!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Delete 1 Mail email says it will delete 1036?
    By toolpro in forum OS X - Apps and Games
    Replies: 2
    Last Post: 02-04-2015, 08:47 AM
  2. How do i force delete, i cannot delete mail from my inbox
    By axemac in forum Switcher Hangout
    Replies: 0
    Last Post: 11-15-2012, 07:59 PM
  3. Can't find .xltx file to delete / delete template excel 2011
    By sessions500 in forum OS X - Operating System
    Replies: 1
    Last Post: 05-07-2012, 07:30 PM
  4. Why will email not delete off iPhone when I delete it off desktop?
    By FlaMac in forum OS X - Operating System
    Replies: 0
    Last Post: 01-24-2011, 11:28 AM
  5. Forward delete (Fn+delete) on short external keyboard
    By hewsie in forum Apple Notebooks
    Replies: 0
    Last Post: 12-02-2010, 01:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •