New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

WMV Plugin help (Flip4Mac)


Post Reply New Thread Subscribe

 
Thread Tools
nickhutson

 
Member Since: Feb 07, 2008
Posts: 15
nickhutson is on a distinguished road

nickhutson is offline
Hello. I have the Flip4Mac plugin - which works fine for playing WMV Movies within Quicktime. However, I run the MusicalTalk Website at www.musicaltalk.co.uk and we have a streaming player on a lot of our pages that doesn't work with Flip4Mac. It says the "movie" cannot be opened (when it's actually an m3u file) whereas I've seen it work on my friend's macbook.

A link to a page that uses the player is http://www.musicaltalk.co.uk/episodes_0066.html

If you can help me out - that'd be much appreciated.

Got my macbook yesterday - and I adore it! I like the fact the DVD player is multi-regional, too!

Thank you.
QUOTE Thanks
mrplow

 
mrplow's Avatar
 
Member Since: Oct 01, 2007
Location: UK
Posts: 6,731
mrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond repute
Mac Specs: 27" iMac i7 (2011) 10.10, iPhone6, iPad Air, AppleTV2

mrplow is offline
Try installing Perian it's a little more versatile than flip4mac and handles most audio/video codec issues.

http://perian.org/#download

I'll try and access your site later (at work at the moment). I have it installed on my Macbook.

mrplow
QUOTE Thanks
nickhutson

 
Member Since: Feb 07, 2008
Posts: 15
nickhutson is on a distinguished road

nickhutson is offline
No luck there. It still tries to play the plugin using Flip even though I've deleted it and installed Perion.

I see what the problem is with Flip though - it says the WMV9 plug in is not installed. I tried to install it yesterday, I remember, and it froze every time when it says it was unpacking Mac HD or something.

UPDATE

I just restarted the computer and opened the website up again and it's telling me to install Windows Media etc etc to play the MIME format. So - perion is, I assume, not responding for this plugin.

(Sorry - Macs are still new to me. I certainly didn't expect this hassle!)
QUOTE Thanks
mrplow

 
mrplow's Avatar
 
Member Since: Oct 01, 2007
Location: UK
Posts: 6,731
mrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond repute
Mac Specs: 27" iMac i7 (2011) 10.10, iPhone6, iPad Air, AppleTV2

mrplow is offline
I know this kind of statement doesn't really help much but . . . . it works for me....

I've got the latest version of both flip4mac and perian installed as well as VLC. Using Firefox rather than safari.

Went to your main page and the player - top right started playing quite happily.

Only had a few minutes on a pretty slow connection so I didn't get chance to try Safari.

Perhaps starting over is called for. Remove flip4mac and Perian. Restart. Re-install Perian and flip4mac. Make sure both are fully updated. Restart. Retry.

I know this is all obvious stuff but I'm not sure what else to try at this stage.

mrplow
QUOTE Thanks
nickhutson

 
Member Since: Feb 07, 2008
Posts: 15
nickhutson is on a distinguished road

nickhutson is offline
The flash player on the homepage works fine - it's the player on the link I provided that I'm having trouble with - the single episode player for my podcast.

I am downloading VSC to see if that works!

I will take your steps, though and see what happens.

Thank you.
QUOTE Thanks
mrplow

 
mrplow's Avatar
 
Member Since: Oct 01, 2007
Location: UK
Posts: 6,731
mrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond repute
Mac Specs: 27" iMac i7 (2011) 10.10, iPhone6, iPad Air, AppleTV2

mrplow is offline
Just tried the direct link you supplied http://www.musicaltalk.co.uk/episodes_0066.html and it's playing quite happily.

Again I know this isn't too helpful but at least you know it 'can' work.

Clicking the arrow to the right of the play bar and choosing about says it's using flip4mac Windows Media Components 2.2.0.49 is this the same version you have?

It may be a file association issue. Select a m3u file in Finder and choose "Get info" from the File menu. Then in the "Open with" section, choose Flip4Mac
QUOTE Thanks
nickhutson

 
Member Since: Feb 07, 2008
Posts: 15
nickhutson is on a distinguished road

nickhutson is offline
Thank you. Re-installing Flip4Mac seems to have fixed the problem. Thank you for your help, mrplough; it's much appreciated.

Now - if only I could get my Nokia N95 to not say "SEND FAILED" when I try to send a file from it to my mac via bluetooth. Bluetooth is set up and "paired", but I can't seem to get them to "connect". Ugh...
QUOTE Thanks
mrplow

 
mrplow's Avatar
 
Member Since: Oct 01, 2007
Location: UK
Posts: 6,731
mrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond repute
Mac Specs: 27" iMac i7 (2011) 10.10, iPhone6, iPad Air, AppleTV2

mrplow is offline
Quote:
Originally Posted by nickhutson View Post
Thank you. Re-installing Flip4Mac seems to have fixed the problem. Thank you for your help, mrplough; it's much appreciated.

Now - if only I could get my Nokia N95 to not say "SEND FAILED" when I try to send a file from it to my mac via bluetooth. Bluetooth is set up and "paired", but I can't seem to get them to "connect". Ugh...
This is going to sound like a broken record but . . . I can send from my N95 to my macbook and vice-versa

Which version of firmware do you have on your N95? (i have v20)

Do you get the 'Incoming File Transfer' dialog on your mac?

Can you send files to your N95 from your mac?
QUOTE Thanks
nickhutson

 
Member Since: Feb 07, 2008
Posts: 15
nickhutson is on a distinguished road

nickhutson is offline
Yes - I downloaded version two a while ago.

Well - I have a friend who has a macbook pro and it works fine with that! I just send something from my phone to the computer and it transfers perfectly. Maybe there's something new in Leopard that is not allowing this to happen? I can send an picture from MAC to the phone but not visa versa. When I click send via bluetooth on the phone - it just says sending failed - no incoming file transfer comes up on the MAC.

QUOTE Thanks
mrplow

 
mrplow's Avatar
 
Member Since: Oct 01, 2007
Location: UK
Posts: 6,731
mrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond repute
Mac Specs: 27" iMac i7 (2011) 10.10, iPhone6, iPad Air, AppleTV2

mrplow is offline
It's worth deleting the association with your phone on your mac and re-pairing them.

I have the same firmware on the N95 and Leopard (10.5.1) running so i doubt that's the issue. Through a quick Google reveals many people having Bluetooth issues under Leopard.

Might be worth posting a new thread here to get it noticed and maybe one on n95users.com they're pretty hot on all things n95 over there.
QUOTE Thanks
nickhutson

 
Member Since: Feb 07, 2008
Posts: 15
nickhutson is on a distinguished road

nickhutson is offline
It would seem in Leopard that sharing is turned off (bluetooth or otherwise) - and can only be turned on via the sharing option in the system preferences. It all works fine now!
QUOTE Thanks
mrplow

 
mrplow's Avatar
 
Member Since: Oct 01, 2007
Location: UK
Posts: 6,731
mrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond repute
Mac Specs: 27" iMac i7 (2011) 10.10, iPhone6, iPad Air, AppleTV2

mrplow is offline
Nice find!

I already have that turned on for sharing files across network etc...

Glad you got it sorted
QUOTE Thanks

Post Reply New Thread Subscribe


« Problems With Messenger For Mac! | Video Help for Newbies »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Playing WMV on Intel Macs. PowerBookG4 OS X - Apps and Games 10 04-09-2008 05:54 AM
I-movie Flip4mac Issue neillondon Movies and Video 0 12-28-2007 04:48 AM
flip4mac for intel guys? taseal Apple Notebooks 9 07-22-2006 10:55 AM

All times are GMT -4. The time now is 12:34 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?