New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

Film Full screen problem (quicktime)


Post Reply New Thread Subscribe

 
Thread Tools
imme

 
Member Since: Feb 04, 2008
Posts: 256
imme is on a distinguished road

imme is offline
I have my macbook plugged in to a 19" monitor and im using this as my main screen and macbook screen as an extra.

When im watching a film and i click full screen it swaps over to my small macbook screen and will only go full size on that monitor. is there any way to make it go full screen on the big one?
QUOTE Thanks
snoslicer8

 
snoslicer8's Avatar
 
Member Since: Jul 18, 2006
Location: Saint Louis, MO
Posts: 471
snoslicer8 has a spectacular aura about
Mac Specs: 15" Unibody MBP 2.4 Ghz C2D, 2 GB RAM, 250 GB HDD, 320 GB Time Machine HDD, 1 TB Ext Media Drive

snoslicer8 is offline
I believe QuickTime sees your built-in screen as default when going full screen mode. A way around this would be to close your MacBook's screen, move the mouse or type a letter on an external keyboard to wake it from sleep, then go full screen in the movie.

MacBook Air Unibody Core i5 1.8 GHz, 4 GB RAM, 128 GB SSD, iPhone 4S 32 GB White
QUOTE Thanks
goobimama

 
Member Since: Apr 28, 2006
Posts: 2,542
goobimama is a jewel in the roughgoobimama is a jewel in the rough
Mac Specs: iMac Core Duo 20", iBook G4, iPhone 8GB :)

goobimama is offline
Or you could make your external monitor as the default monitor while watching a movie. Just have to drag the menubar strip in the display properties preference.
QUOTE Thanks
MacTastic

 
Member Since: Nov 06, 2007
Location: Lafayette, LA
Posts: 25
MacTastic is on a distinguished road
Mac Specs: 20" 2.4Ghz Core 2 Duo iMac, 2GB ram, ATI HD2600 PRO, 320gb HDD

MacTastic is offline
Start quicktime, go to preferences, then select the tab that says full screen, then drag the quicktime icon to whichever screen you want qt to fullscreen to.
Hope that helps!
QUOTE Thanks
imme

 
Member Since: Feb 04, 2008
Posts: 256
imme is on a distinguished road

imme is offline
thanks MacTastic
QUOTE Thanks

Post Reply New Thread Subscribe


« USB keyboard not always working | USB Mouse not always working... »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Macbook Pro screen dimming problem JerrfyLube Apple Notebooks 9 09-03-2010 04:27 AM
GUIDE: How To Achieve Fullscreen Quicktime Without Quicktime Pro Discerptor OS X - Apps and Games 28 08-26-2007 08:07 AM
problem with resolution at logon screen whosyodaddy1019 OS X - Operating System 0 10-04-2006 11:10 AM
Maximizing App Windows to Full Screen? tmjf_sifu OS X - Operating System 1 01-31-2004 11:58 PM
Problem wtih screen Nathaniel iPod Hardware and Accessories 2 10-09-2003 09:22 PM

All times are GMT -4. The time now is 09:00 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?