New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

Quicktime - Audio & No Video...


Post Reply New Thread Subscribe

 
Thread Tools
p1p3r

 
Member Since: Apr 06, 2007
Posts: 98
p1p3r is an unknown at this point

p1p3r is offline
I've been having an issue with Safari and Quicktime...

I first noticed that I couldn't view any of the Apple ads (for the Air, etc.) on their website, and now there's a really interesting website I'd like to view and none of their Quicktime videos will work. I often only get sound and no video.

I have Safari version 3.0.4 and Quicktime 7.4

Are there some settings or something wrong...? Thanks for the help.

[ 19, Graphic Design student ]
MacBook Pro, 15.4"
iPod Video 60GB Black, iPod Shuffle 2G Green, iPod Classic 160GB Black, iPod Nano 3G 8GB Black, iPod Touch 16GB
QUOTE Thanks
snoslicer8

 
snoslicer8's Avatar
 
Member Since: Jul 18, 2006
Location: Saint Louis, MO
Posts: 471
snoslicer8 has a spectacular aura about
Mac Specs: 15" Unibody MBP 2.4 Ghz C2D, 2 GB RAM, 250 GB HDD, 320 GB Time Machine HDD, 1 TB Ext Media Drive

snoslicer8 is offline
It sounds like you may have some Codec problems. A lot of videos on the web are encoded with .wmv or divx codecs, so you'll need to download a free plugin for QuickTime called Flip4Mac.

As for the Apple.com videos not loading, I'm not sure what to tell you there. You might try clearing your Safari cache and repairing disk permissions. This may help you out a bit.

MacBook Air Unibody Core i5 1.8 GHz, 4 GB RAM, 128 GB SSD, iPhone 4S 32 GB White
QUOTE Thanks
p1p3r

 
Member Since: Apr 06, 2007
Posts: 98
p1p3r is an unknown at this point

p1p3r is offline
I have Flip4Mac... rawr I think I'll just uninstall everything and reinstall, sometimes that helps =P
Thanks!

[ 19, Graphic Design student ]
MacBook Pro, 15.4"
iPod Video 60GB Black, iPod Shuffle 2G Green, iPod Classic 160GB Black, iPod Nano 3G 8GB Black, iPod Touch 16GB
QUOTE Thanks

Post Reply New Thread Subscribe


« $2,500 to spend (hardware recommendation) | Transferring OS and all files from original HD to larger external HD »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
HELP! How do i overlap the audio in my video with a picture??? MacNewbie Movies and Video 1 09-07-2007 03:52 AM
need some audio help with quicktime... spaceage tech Movies and Video 4 10-08-2006 01:04 PM
Can't capture video after upgrade to Quicktime 7 Pro Bunnyspice Movies and Video 0 01-28-2006 08:58 PM

All times are GMT -4. The time now is 08:22 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?