Page 2 of 2 FirstFirst 12
Results 16 to 26 of 26

Thread: Frustrated

  1. #16


    Member Since
    Jan 15, 2007
    Posts
    135
    Will give that a shot Mac
    If that doesn't work then I guess I got a new door stopper.

    Thanks to all for your help.

  2. #17

    mac57's Avatar
    Member Since
    Apr 29, 2006
    Location
    St. Somewhere
    Posts
    4,560
    Specs:
    iMac 27" 3.4 GHz, 256 GB SSD, 2 TB HDD, 8 GB RAM
    I hope this works out MrsRed. If it doesn't, can you get the Mac to an Apple store? Take it in to the Genius Bar and let them have a look. It is POSSIBLE that you have a hardware issue of some sort, although unlikely.

    No matter what, your Mac would be a fairly expensive door stopper! Better to to have a real expert shake it down if nothing else works.
    My Macs: iMac 27" 3.4 GHz, Mac Pro 3.2 GHz, PowerMac G5 Quad 2.5 GHz, G4 Cube with 1.2 GHz Upgrade
    My iStuff: 64GB iPhone 5, 64GB iPad4, 30GB iPod Video, 16GB iPod Touch
    My OS': Mac OS X Lion, Mac OS X Snow Leopard, Mac OS X Tiger, Mac OS 9.2.2, openSUSE 10.3
    I was on the Mac-Forums honor roll for September 2007

  3. #18

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,938
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    I really feel this is some sort of Network issue since the only complaints I have read here are Browsers and having to click URL's many times for them to go in. Could you open System Preferences, Network and click on Ethernet and do a Screen Shot of the Settings on the TCP/IP tab? Hold Command-Shift-3 for s full screenshot or Command-Shift-4 then point at that window and hit Space and then click for a screenshot of just that Network window.

  4. #19


    Member Since
    Jan 15, 2007
    Posts
    135
    I hope this is what you mean
    Tried the shutting router & modem off no help.

    Not sure how to get the screen shot in here

  5. #20

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,938
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    Quote Originally Posted by MrsRed View Post
    I hope this is what you mean
    Tried the shutting router & modem off no help.

    Not sure how to get the screen shot in here
    When leaving a message open Advanced and click on attach and point to it and click upload. If it does not take it, open it in preview and save it and turn the quality slider down. It will then take it as a .JPG. Save it as a JPG. Almost forgot that.

  6. #21


    Member Since
    Jan 15, 2007
    Posts
    135
    I am not to sure that I am doing this right so please bear with me ok.

  7. #22


    Member Since
    Jan 15, 2007
    Posts
    135
    sorry can't get the attachment to work nothing is coming up. Under networks it says that my internet is working fine.

  8. #23


    Member Since
    Jan 15, 2007
    Posts
    135
    No Norton's here

    The only thing that is running is my activity monitor.

    Could it be my firewall.?? I just have the one that came with my Mac.

  9. #24


    Member Since
    Jan 15, 2007
    Posts
    135
    I finally figured out wht the problem was. It was my router. I hooked it up direct & all is well with the world again.

    Thanks to all for your help.

  10. #25

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,938
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    Quote Originally Posted by MrsRed View Post
    I finally figured out wht the problem was. It was my router. I hooked it up direct & all is well with the world again.

    Thanks to all for your help.
    What router is this again? It might just be a setting.

  11. #26


    Member Since
    Jan 15, 2007
    Posts
    135
    trendnet
    Not to good with setting on this thing.

    Thanks again for all the help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help PLEASE!!! So frustrated!
    By N2Mac in forum OS X - Operating System
    Replies: 7
    Last Post: 03-05-2012, 09:42 PM
  2. HELP im frustrated!
    By chazzx11 in forum OS X - Operating System
    Replies: 2
    Last Post: 12-19-2011, 10:46 PM
  3. hello im frustrated
    By Andres0101 in forum Images, Graphic Design, and Digital Photography
    Replies: 3
    Last Post: 10-24-2011, 04:09 PM
  4. Frustrated
    By ramkuma in forum Movies and Video
    Replies: 15
    Last Post: 05-09-2011, 03:17 PM
  5. please help frustrated
    By stinginggoat in forum Images, Graphic Design, and Digital Photography
    Replies: 4
    Last Post: 11-18-2010, 10:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •