Results 1 to 2 of 2

Thread: iphoto help!

  1. #1

    Member Since
    Aug 12, 2007
    iphoto help!
    Not sure if this is the right thread, but anyways...

    I've got a few pictures in iphoto that show up as a thumbnail, but when I double-click on them to view them larger, it just shows up as a grey box with a "!" in the middle of it. I tried snooping other forums, and it said something about iphoto losing the connection between the actual picture in finder. So any help with this is greatly appreciated Thanks!


  2. #2

    Ginger Pilot's Avatar
    Member Since
    Apr 01, 2007
    MacBook Pro 2.33Ghz iPhone 3G 16GB
    More than likely the original files are no longer in the iPhoto folder, they've been moved or deleted. They may be else were on your Mac but they need to be in the iPhoto folder too. Delete the thumbnail from iPhoto and re import the photos.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 04-20-2013, 04:44 PM
  2. Replies: 3
    Last Post: 11-16-2012, 08:52 AM
  3. Replies: 1
    Last Post: 05-14-2012, 08:22 AM
  4. Replies: 2
    Last Post: 03-16-2012, 02:59 PM
  5. iphoto 5 - reinstalled OS and need to import previous library and folders for iPhoto
    By misteratm in forum Images, Graphic Design, and Digital Photography
    Replies: 3
    Last Post: 10-31-2009, 11:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts