New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

microsoft word: attaching image = red X


Post Reply New Thread Subscribe

 
Thread Tools
brokeenthusiast

 
Member Since: Jun 28, 2007
Posts: 99
brokeenthusiast is on a distinguished road

brokeenthusiast is offline
Okay for some reason when I attach my company's logo in Microsoft word it comes up as a large red X. The picture is saved as a .jpg and when i click on it it opens up in preview just fine. if i save the document and send it to a windows machine the picture shows up on there but here is my problem. If attach the image on my mac i get the red and and if i print i get the red x printed but if i send it to a windows machine it prints just fine. I was wondering if this is a preferences problem with word or something else? anyone else had this problem?
QUOTE Thanks
brokeenthusiast

 
Member Since: Jun 28, 2007
Posts: 99
brokeenthusiast is on a distinguished road

brokeenthusiast is offline
anyone?
QUOTE Thanks
Aptmunich

 
Aptmunich's Avatar
 
Member Since: Mar 09, 2004
Location: Munich
Posts: 9,075
Aptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant future
Mac Specs: Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2

Aptmunich is offline
Are you attaching the actual image, or a url to an image on the internet?
QUOTE Thanks
brokeenthusiast

 
Member Since: Jun 28, 2007
Posts: 99
brokeenthusiast is on a distinguished road

brokeenthusiast is offline
im attaching the actual image that is saved as a .jpg file. other images work but this particular image does not show up and it is not over or undersized, it is just out company logo. if you need anymore information let me know
QUOTE Thanks
Aptmunich

 
Aptmunich's Avatar
 
Member Since: Mar 09, 2004
Location: Munich
Posts: 9,075
Aptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant future
Mac Specs: Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2

Aptmunich is offline
Try opening it in Preview and then save as something else (tiff, png file...).
QUOTE Thanks
brokeenthusiast

 
Member Since: Jun 28, 2007
Posts: 99
brokeenthusiast is on a distinguished road

brokeenthusiast is offline
okay it worked when i saved it as a .gif, but what should I do when other people in the office send me letters and other documents with our logo on it because it will show up as the red X and I dont want to find the exact logo they have there and re-save it as a .gif and then try to resize it to what they have in the document. is there a better way for it to recognize this image? and why is it giving me a red X
QUOTE Thanks
stoldie

 
stoldie's Avatar
 
Member Since: May 08, 2007
Location: Scotland
Posts: 58
stoldie is on a distinguished road

stoldie is offline
What version of MS Word are you viewing these documents in?
QUOTE Thanks
brokeenthusiast

 
Member Since: Jun 28, 2007
Posts: 99
brokeenthusiast is on a distinguished road

brokeenthusiast is offline
I think its office X because it says microsoft word v.X
QUOTE Thanks

Post Reply New Thread Subscribe


« isync phone plugins | First experience with Apple »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Any Mac admins or gurus please help! james_03 OS X - Operating System 2 05-28-2007 06:42 AM
The Secret Failures of Microsoft baggss Schweb's Lounge 16 01-26-2007 12:49 PM
why won't my microsoft word mac document open on with microsft pc? wrightm OS X - Apps and Games 3 12-29-2005 08:35 AM
Microsoft Word network check problem Reejoc OS X - Apps and Games 2 01-30-2005 04:14 PM
Microsoft Word??? mig.gentry Switcher Hangout 14 08-18-2004 06:44 PM

All times are GMT -4. The time now is 10:38 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?