New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

Weird Sound While Downloading


Post Reply New Thread Subscribe

 
Thread Tools
XMARLTONX

 
XMARLTONX's Avatar
 
Member Since: Mar 14, 2007
Location: Marlton, NJ
Posts: 852
XMARLTONX has a spectacular aura about
Mac Specs: 3.06 iMac i3|12GB|500GB

XMARLTONX is offline
So I am downloading some videos off Guba (kinda like google video) and I head the old familar sound that I used to hear when I downloaded on a PC, like the system was loading, or the HD was spinning. It is focused right around the enter key on my macbook. This is the first I noticed this sound, and the first I ever really downloaded alot of files at once. Is this sound normal?

Edit: I stopped all my downloads and I still get a clicking sound, one at a time, almost like something is loading although nothing is. I have nothing open but safari. This just started maybe 20 minutes ago.

Edit Part 2: Clicking is getting more frequent, luckily I backed up my hd a few days ago. Gonna call apple and see what they say.
QUOTE Thanks
XMARLTONX

 
XMARLTONX's Avatar
 
Member Since: Mar 14, 2007
Location: Marlton, NJ
Posts: 852
XMARLTONX has a spectacular aura about
Mac Specs: 3.06 iMac i3|12GB|500GB

XMARLTONX is offline
And just as suddenly as it appeared it has disappeared. Strange. All I did was a restart.


Guess I'll just keep an eye on it =)
QUOTE Thanks
israelvalenciac

 
israelvalenciac's Avatar
 
Member Since: Jun 26, 2007
Location: Mexico
Posts: 150
israelvalenciac is on a distinguished road
Mac Specs: 2.16 GHz C2D, 1GB RAM, 320 HDD, Superdrive, Mighty Mouse

israelvalenciac is offline
do you think it might be the fan?

+Macbook; 2.16 GHz, 2GB Ram, 320 HDD, SuperDrive.
+Mighty Mouse Bluetooth.
+iPod Video Black 30GB.
+iPod Nano White 2 GB
QUOTE Thanks
Title27GT

 
Member Since: Jun 15, 2007
Location: New York, NY
Posts: 270
Title27GT can only hope to improve

Title27GT is offline
Quote:
Originally Posted by israelvalenciac View Post
do you think it might be the fan?
That's what I thought when I first read his post.
QUOTE Thanks
XMARLTONX

 
XMARLTONX's Avatar
 
Member Since: Mar 14, 2007
Location: Marlton, NJ
Posts: 852
XMARLTONX has a spectacular aura about
Mac Specs: 3.06 iMac i3|12GB|500GB

XMARLTONX is offline
I'm not sure, but whatever it is it's doing it again. A short sound like its loading then a click. Fan speeds and temps are normal. Going to apple on thursday =(
QUOTE Thanks
BlackCivic

 
Member Since: May 23, 2007
Posts: 174
BlackCivic is an unknown at this point
Mac Specs: 13" white 2.16Ghz, 2Gb ram, 120gb hd

BlackCivic is offline
it could be the cylinders in your hd... either they are colliding with something in your hd, or with other cylinders....
QUOTE Thanks
MaDDoG

 
MaDDoG's Avatar
 
Member Since: Jan 01, 2007
Location: Oz.....near the Wizards home
Posts: 1,917
MaDDoG is just really niceMaDDoG is just really niceMaDDoG is just really niceMaDDoG is just really nice
Mac Specs: iMac 24' 7 Snow Leopard + Parallels and Win 7 | 30 Gb iPod | Canon EOS 400D

MaDDoG is offline
When my logic board failed I remember having the same sort of problems. It all started during one of the Apple firmware updates. Apple just replaced my MBP as it was 6 hours old.

"Life isn't about waiting for the storm to pass. It's about learning to dance in the rain."
MaDDoG's Photo Gallery - http://mcarfa.smugmug.com/
QUOTE Thanks
XMARLTONX

 
XMARLTONX's Avatar
 
Member Since: Mar 14, 2007
Location: Marlton, NJ
Posts: 852
XMARLTONX has a spectacular aura about
Mac Specs: 3.06 iMac i3|12GB|500GB

XMARLTONX is offline
I'm backing up my HD yet again just incase.

The other day I did have to repair volume headers on my startup disk, I don't know if that's related. This is a refurb so I don't know, although I have yet to have a problem with it until now.

I have an appointment on Thursday at 10:25am. Hopefully they hear it to and take care of whatever needs to be taken care of.

Its easy to hear when you turn it on, then it doesn't stick around as long.
QUOTE Thanks

Post Reply New Thread Subscribe


« Huge Issue For Me! | Screen Recording »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Macbook Sound Driver Question webzila OS X - Operating System 1 10-16-2012 10:11 PM
Weird sound effect sporadicly played in the background EivindF OS X - Operating System 3 04-09-2007 04:03 PM
Weird Wake-up Sound narf1899 Apple Notebooks 5 03-06-2007 06:07 PM
Macbook sound card- bass sounds weird. palmer Apple Notebooks 4 08-29-2006 08:38 AM

All times are GMT -4. The time now is 03:35 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?