Page 1 of 3 123 LastLast
Results 1 to 15 of 39

Thread: Big Problems!

  1. #1

    TheInvsbleMan's Avatar
    Member Since
    Jun 05, 2007
    Location
    Ypsilanti, MI
    Posts
    274
    Specs:
    15" MBP 2.4GHz 4GB, iPod Classic 120GB
    Big Problems!
    I was working fine on my Mac when it decided to go haywire on me... I just purchased it yesterday.

    Here is a short list of known problems I have just encountered...

    1. I can get into front row but when I try to load msuic it just crashes to the desktop.
    2. Command esc won't even get me into front row.
    3. When I try to use Terminal to "say" something I get a "bus error" reply
    4. I cannot change any of my sharing options they are all grayed out.
    5. Some of my settings are gone, such as Trackpad speed, keyboard settings and such.
    6. The remote will not work to play iTunes by just pressing play, nor will it adjust the volume.
    7. When I try to click the question mark to get help it unexpectedly quits
    8. many other programs are unexpectedly quitting

    It is basically just a bunch of little things that just went really wrong.

    Any help would be very much appreciated I'm kinda freaking out right now, seeing as it was working fine 2 minutes ago

  2. #2

    eric's Avatar
    Member Since
    Nov 04, 2006
    Location
    twin cities, mn, usa
    Posts
    8,708
    have you just done any updates or loaded any apps?

    have you restarted?
    Please participate in our Member of the Month polls. Every vote counts! And remember to use the user reputation system!
    ["Dear Homer, I. O. U. one emergency donut. Signed, Homer." - Note by Homer Simpson]

  3. #3

    Stretch's Avatar
    Member Since
    Jan 13, 2007
    Location
    Central New York
    Posts
    4,773
    Specs:
    15in i7 MacBook Pro, 8GB RAM, 120GB SSD, 500GB HD
    Did you rename any files or folders?
    Blog and Photo Gallery: http://philolin.me/

    Currently running OS X 10.10

  4. #4

    TheInvsbleMan's Avatar
    Member Since
    Jun 05, 2007
    Location
    Ypsilanti, MI
    Posts
    274
    Specs:
    15" MBP 2.4GHz 4GB, iPod Classic 120GB
    I have done many updates and many apps. and I was moving around a bunch of folders... lol I just got it yesterday, I'm still configuring

  5. #5

    TheInvsbleMan's Avatar
    Member Since
    Jun 05, 2007
    Location
    Ypsilanti, MI
    Posts
    274
    Specs:
    15" MBP 2.4GHz 4GB, iPod Classic 120GB
    just noticed one more thing not working... Two finger tap... and yes it is enabled. It seems ALL my settings are grayed out... just about, I can't change much. I can't change any network settings thats for sure

  6. #6

    TheInvsbleMan's Avatar
    Member Since
    Jun 05, 2007
    Location
    Ypsilanti, MI
    Posts
    274
    Specs:
    15" MBP 2.4GHz 4GB, iPod Classic 120GB
    kinda ridiculous... but I think the only way to fix this is to reinstall OSX. I'm about to start now... I tried resetting my PRAM and NVRAM but the key combos don't work. So this is kinda odd having to reinstall the OS a day after I purchase. doesn't look good for Mac in my book

  7. #7


    Member Since
    Jan 01, 2007
    Location
    Cow Town, Alberta, Canada
    Posts
    1,988
    Specs:
    PowerBook G4 15 inch 1.5 GHz, iMac
    All computers are capable of having problems.

  8. #8

    eric's Avatar
    Member Since
    Nov 04, 2006
    Location
    twin cities, mn, usa
    Posts
    8,708
    have you tried making a fresh admin account and seeing if you have the same issues?
    Please participate in our Member of the Month polls. Every vote counts! And remember to use the user reputation system!
    ["Dear Homer, I. O. U. one emergency donut. Signed, Homer." - Note by Homer Simpson]

  9. #9

    TheInvsbleMan's Avatar
    Member Since
    Jun 05, 2007
    Location
    Ypsilanti, MI
    Posts
    274
    Specs:
    15" MBP 2.4GHz 4GB, iPod Classic 120GB
    Oh I know... I'm not flaming Apple, I just have no idea what happened. it just completely went crazy. All I did was close the lid, went to the mall came back opened it up and noticed things were a little funky and then it got worse from there. Everything was crashing and just it was a mess... I'll see how it goes this time.

    Just an off topic question... is it recommended to restart after every App install on a Mac?

  10. #10

    TheInvsbleMan's Avatar
    Member Since
    Jun 05, 2007
    Location
    Ypsilanti, MI
    Posts
    274
    Specs:
    15" MBP 2.4GHz 4GB, iPod Classic 120GB
    Quote Originally Posted by eric View Post
    have you tried making a fresh admin account and seeing if you have the same issues?
    Well I already started the reinstall of OSX but as for the admin account... there was no plus sign to add new users when I went into the system prefs. and the accounts tab.

  11. #11


    Member Since
    Jan 01, 2007
    Location
    Cow Town, Alberta, Canada
    Posts
    1,988
    Specs:
    PowerBook G4 15 inch 1.5 GHz, iMac
    You probably needed to authenticate.

  12. #12

    TheInvsbleMan's Avatar
    Member Since
    Jun 05, 2007
    Location
    Ypsilanti, MI
    Posts
    274
    Specs:
    15" MBP 2.4GHz 4GB, iPod Classic 120GB
    I don't think so, I mean my account was the only account on the computer. and there wasn't even any option to add an account, I mean not even a grayed out one or anything.

  13. #13

    eric's Avatar
    Member Since
    Nov 04, 2006
    Location
    twin cities, mn, usa
    Posts
    8,708
    oh, well if you're reinstalling...

    let us know how it goes.
    Please participate in our Member of the Month polls. Every vote counts! And remember to use the user reputation system!
    ["Dear Homer, I. O. U. one emergency donut. Signed, Homer." - Note by Homer Simpson]

  14. #14

    TheInvsbleMan's Avatar
    Member Since
    Jun 05, 2007
    Location
    Ypsilanti, MI
    Posts
    274
    Specs:
    15" MBP 2.4GHz 4GB, iPod Classic 120GB
    I will... it has about 20 minutes left on the install. But no one ever answered my question from before (I just want to make sure I do things right this time it is my first Mac) is it recommended to restart after each App that is installed?

  15. #15

    eric's Avatar
    Member Since
    Nov 04, 2006
    Location
    twin cities, mn, usa
    Posts
    8,708
    i don't think it is, but i do... windows habit.

    i also try to make sure i don't have anything superfluous running at the same time.
    Please participate in our Member of the Month polls. Every vote counts! And remember to use the user reputation system!
    ["Dear Homer, I. O. U. one emergency donut. Signed, Homer." - Note by Homer Simpson]

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Imac G5 big problems
    By Gerjon in forum Apple Desktops
    Replies: 1
    Last Post: 04-08-2010, 11:50 AM
  2. Big problems, help please!
    By polkadot in forum Apple Desktops
    Replies: 1
    Last Post: 06-28-2007, 07:40 PM
  3. Help!Big problems with my iBook!
    By iRock in forum Apple Notebooks
    Replies: 7
    Last Post: 02-23-2006, 11:22 PM
  4. Big problems downloading - please help!!!
    By the boy in forum Apple Desktops
    Replies: 2
    Last Post: 11-26-2004, 07:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •