New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

Big Problems!


Post Reply New Thread Subscribe

 
Thread Tools
TheInvsbleMan

 
TheInvsbleMan's Avatar
 
Member Since: Jun 05, 2007
Location: Ypsilanti, MI
Posts: 274
TheInvsbleMan will become famous soon enough
Mac Specs: 15" MBP 2.4GHz 4GB, iPod Classic 120GB

TheInvsbleMan is offline
I was working fine on my Mac when it decided to go haywire on me... I just purchased it yesterday.

Here is a short list of known problems I have just encountered...

1. I can get into front row but when I try to load msuic it just crashes to the desktop.
2. Command esc won't even get me into front row.
3. When I try to use Terminal to "say" something I get a "bus error" reply
4. I cannot change any of my sharing options they are all grayed out.
5. Some of my settings are gone, such as Trackpad speed, keyboard settings and such.
6. The remote will not work to play iTunes by just pressing play, nor will it adjust the volume.
7. When I try to click the question mark to get help it unexpectedly quits
8. many other programs are unexpectedly quitting

It is basically just a bunch of little things that just went really wrong.

Any help would be very much appreciated I'm kinda freaking out right now, seeing as it was working fine 2 minutes ago
QUOTE Thanks
eric

 
eric's Avatar
 
Member Since: Nov 04, 2006
Location: twin cities, mn, usa
Posts: 8,801
eric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond repute

eric is offline
have you just done any updates or loaded any apps?

have you restarted?

Please participate in our Member of the Month polls. Every vote counts! And remember to use the user reputation system!
["Dear Homer, I. O. U. one emergency donut. Signed, Homer." - Note by Homer Simpson]
QUOTE Thanks
Stretch

 
Stretch's Avatar
 
Member Since: Jan 13, 2007
Location: Central New York
Posts: 4,779
Stretch has much to be proud ofStretch has much to be proud ofStretch has much to be proud ofStretch has much to be proud ofStretch has much to be proud ofStretch has much to be proud ofStretch has much to be proud ofStretch has much to be proud ofStretch has much to be proud ofStretch has much to be proud of
Mac Specs: 15in i7 MacBook Pro, 8GB RAM, 120GB SSD, 500GB HD

Stretch is offline
Did you rename any files or folders?

Blog and Photo Gallery: http://philolin.me/

Currently running OS X 10.10
QUOTE Thanks
TheInvsbleMan

 
TheInvsbleMan's Avatar
 
Member Since: Jun 05, 2007
Location: Ypsilanti, MI
Posts: 274
TheInvsbleMan will become famous soon enough
Mac Specs: 15" MBP 2.4GHz 4GB, iPod Classic 120GB

TheInvsbleMan is offline
I have done many updates and many apps. and I was moving around a bunch of folders... lol I just got it yesterday, I'm still configuring
QUOTE Thanks
TheInvsbleMan

 
TheInvsbleMan's Avatar
 
Member Since: Jun 05, 2007
Location: Ypsilanti, MI
Posts: 274
TheInvsbleMan will become famous soon enough
Mac Specs: 15" MBP 2.4GHz 4GB, iPod Classic 120GB

TheInvsbleMan is offline
just noticed one more thing not working... Two finger tap... and yes it is enabled. It seems ALL my settings are grayed out... just about, I can't change much. I can't change any network settings thats for sure
QUOTE Thanks
TheInvsbleMan

 
TheInvsbleMan's Avatar
 
Member Since: Jun 05, 2007
Location: Ypsilanti, MI
Posts: 274
TheInvsbleMan will become famous soon enough
Mac Specs: 15" MBP 2.4GHz 4GB, iPod Classic 120GB

TheInvsbleMan is offline
kinda ridiculous... but I think the only way to fix this is to reinstall OSX. I'm about to start now... I tried resetting my PRAM and NVRAM but the key combos don't work. So this is kinda odd having to reinstall the OS a day after I purchase. doesn't look good for Mac in my book
QUOTE Thanks
iRye

 
Member Since: Jan 01, 2007
Location: Cow Town, Alberta, Canada
Posts: 1,991
iRye is just really niceiRye is just really niceiRye is just really niceiRye is just really nice
Mac Specs: PowerBook G4 15 inch 1.5 GHz, iMac

iRye is offline
All computers are capable of having problems.
QUOTE Thanks
eric

 
eric's Avatar
 
Member Since: Nov 04, 2006
Location: twin cities, mn, usa
Posts: 8,801
eric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond repute

eric is offline
have you tried making a fresh admin account and seeing if you have the same issues?

Please participate in our Member of the Month polls. Every vote counts! And remember to use the user reputation system!
["Dear Homer, I. O. U. one emergency donut. Signed, Homer." - Note by Homer Simpson]
QUOTE Thanks
TheInvsbleMan

 
TheInvsbleMan's Avatar
 
Member Since: Jun 05, 2007
Location: Ypsilanti, MI
Posts: 274
TheInvsbleMan will become famous soon enough
Mac Specs: 15" MBP 2.4GHz 4GB, iPod Classic 120GB

TheInvsbleMan is offline
Oh I know... I'm not flaming Apple, I just have no idea what happened. it just completely went crazy. All I did was close the lid, went to the mall came back opened it up and noticed things were a little funky and then it got worse from there. Everything was crashing and just it was a mess... I'll see how it goes this time.

Just an off topic question... is it recommended to restart after every App install on a Mac?
QUOTE Thanks
TheInvsbleMan

 
TheInvsbleMan's Avatar
 
Member Since: Jun 05, 2007
Location: Ypsilanti, MI
Posts: 274
TheInvsbleMan will become famous soon enough
Mac Specs: 15" MBP 2.4GHz 4GB, iPod Classic 120GB

TheInvsbleMan is offline
Quote:
Originally Posted by eric View Post
have you tried making a fresh admin account and seeing if you have the same issues?
Well I already started the reinstall of OSX but as for the admin account... there was no plus sign to add new users when I went into the system prefs. and the accounts tab.
QUOTE Thanks
iRye

 
Member Since: Jan 01, 2007
Location: Cow Town, Alberta, Canada
Posts: 1,991
iRye is just really niceiRye is just really niceiRye is just really niceiRye is just really nice
Mac Specs: PowerBook G4 15 inch 1.5 GHz, iMac

iRye is offline
You probably needed to authenticate.
QUOTE Thanks
TheInvsbleMan

 
TheInvsbleMan's Avatar
 
Member Since: Jun 05, 2007
Location: Ypsilanti, MI
Posts: 274
TheInvsbleMan will become famous soon enough
Mac Specs: 15" MBP 2.4GHz 4GB, iPod Classic 120GB

TheInvsbleMan is offline
I don't think so, I mean my account was the only account on the computer. and there wasn't even any option to add an account, I mean not even a grayed out one or anything.
QUOTE Thanks
eric

 
eric's Avatar
 
Member Since: Nov 04, 2006
Location: twin cities, mn, usa
Posts: 8,801
eric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond repute

eric is offline
oh, well if you're reinstalling...

let us know how it goes.

Please participate in our Member of the Month polls. Every vote counts! And remember to use the user reputation system!
["Dear Homer, I. O. U. one emergency donut. Signed, Homer." - Note by Homer Simpson]
QUOTE Thanks
TheInvsbleMan

 
TheInvsbleMan's Avatar
 
Member Since: Jun 05, 2007
Location: Ypsilanti, MI
Posts: 274
TheInvsbleMan will become famous soon enough
Mac Specs: 15" MBP 2.4GHz 4GB, iPod Classic 120GB

TheInvsbleMan is offline
I will... it has about 20 minutes left on the install. But no one ever answered my question from before (I just want to make sure I do things right this time it is my first Mac) is it recommended to restart after each App that is installed?
QUOTE Thanks
eric

 
eric's Avatar
 
Member Since: Nov 04, 2006
Location: twin cities, mn, usa
Posts: 8,801
eric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond reputeeric has a reputation beyond repute

eric is offline
i don't think it is, but i do... windows habit.

i also try to make sure i don't have anything superfluous running at the same time.

Please participate in our Member of the Month polls. Every vote counts! And remember to use the user reputation system!
["Dear Homer, I. O. U. one emergency donut. Signed, Homer." - Note by Homer Simpson]
QUOTE Thanks

Post Reply New Thread Subscribe


« Main Question Before I Switch... | Are refurbished products from the apple store a good idea? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
To All Graphic Designers With Font Problems shoude77 Images, Graphic Design, and Digital Photography 1 04-03-2006 10:33 PM
Help Viewer problems, anyone? djmitch OS X - Operating System 1 02-06-2006 11:18 PM
Audio Problems: Playing mpg's, etc in various Browsers Miles_Teg OS X - Apps and Games 0 11-09-2005 08:47 PM
Superdrive Issue, it is a big one :( quickfingers100 Other Hardware and Peripherals 4 08-05-2004 01:18 AM
G4 533 digital audio shutdown problems showgren Apple Desktops 0 01-01-2004 04:08 PM

All times are GMT -4. The time now is 09:52 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?