Results 1 to 3 of 3

Thread: Please help!

  1. #1

    srp's Avatar
    Member Since
    Jun 07, 2007
    Location
    Louisiana
    Posts
    47
    Please help!
    I clicked on "Universal Access" in the "System Preferences" section & now my computer looks hideous. I tried restarting, but nothing is working. How do I revert back to the original settings?

  2. #2

    yogi's Avatar
    Member Since
    Jan 14, 2005
    Location
    Zurich, Switzerland
    Posts
    2,078
    Specs:
    Mac Mini, iPad Air 2, iPhone 5S, Apple TV 4th Gen, Apple Watch (38mm Link Bracelet)
    How exactly does it look? If it's all inverted colors, press Ctrl+Command+Option+8.

    That's Ctrl + Alt + Apple button + 8.
    If you liked this post, consider using the Reputation System by hitting the icon on the left.

  3. #3

    srp's Avatar
    Member Since
    Jun 07, 2007
    Location
    Louisiana
    Posts
    47
    Everything was highly contrasted. I just found the slider located in the Universal Access pane where you can adjust the contrast level to Normal or Maximum. Mine was set to maximum.

    Thanks for your help, though. I'm writing these things down as I go along.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •