New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

Big problem.....


Post Reply New Thread Subscribe

 
Thread Tools
agb242
Guest
 
Posts: n/a

My powerbook will not start up with the a/c adapter. I thought the one I had died. I bought a new and nothing. I can hear it power on. It will boot up fine from the battery. Anyone have this problem before....
QUOTE Thanks
StarManta
Guest
 
Posts: n/a

Maybe your settings for brightness/screen are different for when you're plugged in? Just a guess. Try turning up your brightness when you boot off the power cord.
QUOTE Thanks
agb242
Guest
 
Posts: n/a

I was watching a movie and it just shutoff. I pulled the battery out and put it back and the computer started. Booted up checked my email all was fine. Tried the power supply nothing. the green light came on from the power adapter then turned to orange. I read that there was a reset switch for the power manager yet to find that.
QUOTE Thanks
agb242
Guest
 
Posts: n/a

I took the batter out and just have the power supply on. The green light stays on but it will not start up. I am not sure what to do now. There isn't a warranty because I bought it used.
QUOTE Thanks
EYPUFF

 
EYPUFF's Avatar
 
Member Since: Oct 06, 2003
Location: Fullerton/Pomona
Posts: 220
EYPUFF is an unknown at this point
Mac Specs: Aluminum PowerBook G4. 15.2" SUPAH-drive

EYPUFF is offline
http://docs.info.apple.com/article.html?artnum=58416
This will take you to an article regarding resetting your power management..
it might help you out, mine did the same thing. and it worked for me.

EY

PowerBook G4. iLove it.
QUOTE Thanks
agb242
Guest
 
Posts: n/a

I was on that website when you posted. Still no. Starts off the battery without a hitch. I don't get it. I am very frustrated about this. I was have such a great time too. I don't know what to do. I just wasted a ton of dough on this thing. I guess I will keep searching and try different things. I just don't understand how it runs off the battery and not the power supply. I guess the new supply could be bad too. The funny thing is I can hear what I think is the processor running. I don't know. Maybe I will let it sit for one or two nights plugged in. Thank you for help.
QUOTE Thanks
StarManta
Guest
 
Posts: n/a

You may want to try taking it into the Apple Store, warranty or no. If it's just advice they would probably help you. If it needs repair you might send it somewhere like MacResQ.
QUOTE Thanks
agb242
Guest
 
Posts: n/a

I am going to see if I can take to the apple store. Wel, my switch has been good and bad.
QUOTE Thanks
agb242
Guest
 
Posts: n/a

If I stick the power supply just a little ways in it works. What the heck. It works so that's all that matters for now.
QUOTE Thanks
agb242
Guest
 
Posts: n/a

Nope. It was running off the battery. Apple Store had the same problems.
QUOTE Thanks

Post Reply New Thread Subscribe


« switched! | Help! My powerbook needs an exorcist! »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Importing video problem woofboy111 Movies and Video 11 04-01-2004 05:22 AM
Error Message: Could not record because there is a problem with the source material" bcrichie Archival Forum 1 03-17-2004 12:40 PM
Safari Javascript problem babszem Web Design and Hosting 0 02-26-2004 03:21 PM
G3 Hard Drive problem joe mama Apple Desktops 1 02-18-2004 01:22 PM
Startup problem OS 10.2 and G4 450 AGP lvinay OS X - Operating System 2 09-30-2003 11:21 AM

All times are GMT -4. The time now is 09:16 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?