New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

how to disable trackpad


Post Reply New Thread Subscribe

 
Thread Tools
sildenafil
Guest
 
Posts: n/a

I have been trying to disable my trackpad ever since I bought a mouse, but I have not been succesful.
My power book is running on a jaguar, and i have logitech MX 310. I went to the system preference and check the ignoring trackpad when mouse is present, but this doesn't work for me. Can anyone help me out here. Thanks.
QUOTE Thanks
StarManta
Guest
 
Posts: n/a

Odd that checking ignore trackpad when mouse is present doesn't work... you *did* have a mouse plugged in when you tried it, right?
QUOTE Thanks
sildenafil
Guest
 
Posts: n/a

yeah.
QUOTE Thanks
Mr.Curlynose1
Guest
 
Posts: n/a

Wow, I have the same mouse as you do.
QUOTE Thanks
StarManta
Guest
 
Posts: n/a

Hmm.... I'm surprised that didn't work... I'd check with Apple (call or bring it in).... actually in all honestly I'd probably live with it cause i'm lazy.... but you know.
QUOTE Thanks
sildenafil
Guest
 
Posts: n/a

hehe, I would have, but everytime when I try to type something, I keep accidently touch trackpad and move my cursor.
QUOTE Thanks
Padawan

 
Padawan's Avatar
 
Member Since: Jul 21, 2003
Location: Coruscant, Galactic Republic
Posts: 1,185
Padawan has a spectacular aura about
Mac Specs: 14" iBook G3 900/640/40 _ _ Power Macintosh G3 All-In-One 315/768/20 _ _ 20 GB iPod

Padawan is offline
Quote:
Originally Posted by sildenafil
I have been trying to disable my trackpad ever since I bought a mouse, but I have not been succesful.
My power book is running on a jaguar, and i have logitech MX 310. I went to the system preference and check the ignoring trackpad when mouse is present, but this doesn't work for me. Can anyone help me out here. Thanks.
This was a known problem when using certain Apple mice in Jaguar, and while I wasn't aware that it also occured when using somce third-party mice, it's certainly possible. Since I upgraded to Panther, the "Ignore" functions have worked perfectly.

~ Support the LANCE ARMSTRONG FOUNDATION -- LAF.org ~

Do you drive a Civic, Del Sol, or Integra & want more power & tighter steering feel? Click here for my inexpensive DIY Power-Steering Removal Kits.
QUOTE Thanks

Post Reply New Thread Subscribe


« PowerBook Updates | Backup Programs »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
disable virex?? trock Schweb's Lounge 0 02-12-2004 09:58 PM
g4 ibook trackpad problem chafner Apple Notebooks 3 01-30-2004 09:11 AM
How to disable INTERNET CONNECT dialog? ghostwriter OS X - Operating System 0 11-15-2003 04:36 AM
Disable Header printing in NN7 PHPNooby Web Design and Hosting 10 03-27-2003 11:51 AM

All times are GMT -4. The time now is 01:21 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?