Hi all,

I posted this over in another section, but I dunno, maybe people don't check there as often, so I'm hoping I get more responses over here.

I setup my httpd.conf file following the directions on this site:


I am able to view .html pages hosted in my "Sites" directory, but I can't view .pl or .cgi files.
When I try to open a .pl file in my web browser, it says "Forbidden. You don't have permission to access /~hsujd/printenv.pl on this server."
I checked the permissions of my .pl file, and it is world executable.
I checked the apache error log, and it says that "Options ExecCGI is off in this directory: /Users/hsujd/Sites/printenv.pl"
In my httpd.conf file, I have the line "Options MultiViews Indexes SymLinksIfOwnerMatch Includes ExecCGI"
Also, the line "LoadModule cgi_module libexec/httpd/mod_cgi.so" is active.

Could someone please help me? I'm stuck.