New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

Having to manually connect to wireless router? Airport WON'T automatically join.


Post Reply New Thread Subscribe

 
Thread Tools
lewistyler
Guest
 
Posts: n/a

I did a search and found a few apple FAQ's but I can't seem to get my MBP to automatically connect.

When I wake from sleep or turn it on, I have to physically click on the airport in the menu bar and select the router. I don't have to re enter to 128bit hex passkey everytime, but it still won't automatically join yet it seems it there since I have to manually do it. Any help?
QUOTE Thanks
Osiris22x

 
Osiris22x's Avatar
 
Member Since: Feb 25, 2004
Location: Portland, OR
Posts: 475
Osiris22x will become famous soon enough
Mac Specs: 15" MacBook Pro, 13" MacBook Black, 15" iMac G4, 24" iMac (soon!)

Osiris22x is offline
Quote:
Originally Posted by lewistyler
I did a search and found a few apple FAQ's but I can't seem to get my MBP to automatically connect.

When I wake from sleep or turn it on, I have to physically click on the airport in the menu bar and select the router. I don't have to re enter to 128bit hex passkey everytime, but it still won't automatically join yet it seems it there since I have to manually do it. Any help?
Macs will only automatically a join a network, if you tell them to. You do this by adding the network in question, to your "preferred network" list, inside of your network preferences (System Preferences > Network > Airport > Configure). From the factory, it's set to automatically add all functional networks to the list (which is quite annoying, in my opinion), and thus you shouldn't have to change anything. But if it isn't working for you, then I would start there. Perhaps these settings were inadvertently modified.

Roger Michaels
Apple Certified Consultant
QUOTE Thanks
pritska
Guest
 
Posts: n/a

I remember having to trouble shoot a mac wireless problem. It WAS the WEP key that was stopping it from working automatically. Exact same problem. Try removing WEP temporarily to eliminate or pinpoint the cause of problem.
QUOTE Thanks

Post Reply New Thread Subscribe


« saving dvds to my hd | Burning AVI to DVD »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Connect Wireless Router to Apple Extreme jreinnoldt Internet, Networking, and Wireless 3 07-21-2005 11:43 AM
Getting an Airport to connect to Wirless Router daffy67 Internet, Networking, and Wireless 5 07-16-2005 05:44 PM
Networking Airport Express and a Linksys wireless router WannaMac Internet, Networking, and Wireless 3 05-27-2005 12:06 AM
Airport Unable to connect to wireless network with no security MikeyT Internet, Networking, and Wireless 0 08-18-2004 12:49 PM

All times are GMT -4. The time now is 07:39 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?