New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

New MacBook with a unknown issue.


Post Reply New Thread Subscribe

 
Thread Tools
ZetecPawr
Guest
 
Posts: n/a

I just got a new Macbook about a week ago, it's my first mac though. One day while i was letting someone use it they said it turned off on its own. After a couple minutes I turned it back on and everything seemed okay. But tonight when starting it up it only stayed on a second or two and turned back off. I attempted to restart it a couple times then got frustrated and went to the apple site to trouble shoot. It finally turned back on for good after holding down the ctrl button command button and power button for 3 seconds but being a new Mac owner I would really like to know what caused this and how I could prevent it from happening again. Thanks.
QUOTE Thanks
ZetecPawr
Guest
 
Posts: n/a

I just tried turning it off and back on again. And the same issues occurs and have to hit ctrl, command and the power button to actually get the thing running. The issue also occurs when I put it to sleep.
QUOTE Thanks
cazabam

 
cazabam's Avatar
 
Member Since: Jun 06, 2006
Posts: 1,153
cazabam is a glorious beacon of lightcazabam is a glorious beacon of lightcazabam is a glorious beacon of lightcazabam is a glorious beacon of lightcazabam is a glorious beacon of lightcazabam is a glorious beacon of light
Mac Specs: MacBook 2.0GHz White, 512MB RAM, 60GB HDD

cazabam is offline
First suggestion is to take it in to the apple store. Sounds like something is wrong with ACPI (the bit that puts it to sleep and wakes it up again).
QUOTE Thanks
ZetecPawr
Guest
 
Posts: n/a

Yeah Apple told me to take it to a Apple store (closest one being 80 miles away) or a compusa who said they would just ship it somewhere to be repaired which would take 7-14 days and i'm moving pretty soon 700 miles away so I guess I have a trip to Cincinnati tommorow.
QUOTE Thanks
cazabam

 
cazabam's Avatar
 
Member Since: Jun 06, 2006
Posts: 1,153
cazabam is a glorious beacon of lightcazabam is a glorious beacon of lightcazabam is a glorious beacon of lightcazabam is a glorious beacon of lightcazabam is a glorious beacon of lightcazabam is a glorious beacon of light
Mac Specs: MacBook 2.0GHz White, 512MB RAM, 60GB HDD

cazabam is offline
Ah, that's quite a trek. I'm wondering if it's a hardware or software issue. If it's software, a reinstall could fix it - could be a bad disk image.
QUOTE Thanks
ZetecPawr
Guest
 
Posts: n/a

Yep re-installed everything and sure enough it died once i tried starting it up. It suck I could have gotten the **** thing replaced if the issue had occured a day before and I got it mailed out. Heading to Cinci now to see what the Apple store can do.
QUOTE Thanks
coach_z

 
coach_z's Avatar
 
Member Since: Jul 23, 2004
Location: North NJ
Posts: 3,169
coach_z is a splendid one to beholdcoach_z is a splendid one to beholdcoach_z is a splendid one to beholdcoach_z is a splendid one to beholdcoach_z is a splendid one to beholdcoach_z is a splendid one to beholdcoach_z is a splendid one to beholdcoach_z is a splendid one to behold
Mac Specs: i dont have no mac's

coach_z is offline
make sure to call up the store and maybe they can help troubleshoot some things before you drive almost 2 hours to get there. im sure they will be sympathetic if you tell them you dont want to drive 2 hours just to be sent home or to be told the same thing that compUSA told y ou or that apple telephone people tell you
-chris

MoTM honor roll...
when?
i dont remember
QUOTE Thanks
PFerrara
Guest
 
Posts: n/a

Was this occuring when you were running off the AC adaptor? Or just off battery power?

I was experienceing similar symptoms to yours (randomly shutting off, etc.), and it turned out that my battery was bad. If this is happening only on battery power, you may have the same problem. Call up Apple Support and they can help you troubleshoot the issue, and its much easier than driving to the store.
QUOTE Thanks
buffme4evr
Guest
 
Posts: n/a

Same thing is happening to me right now! I plan on taking it to the repair shop Wednesday. It only shuts off during battery power, but I haven't used it much on the adapter. When I try to power it up immediately afterwards I hear the har disk starting up but then it almost immediately shuts down.
QUOTE Thanks
buffme4evr
Guest
 
Posts: n/a

Just checked, it also shuts off when connected by AC. This is bogus.
QUOTE Thanks
ZetecPawr
Guest
 
Posts: n/a

Yeah it does it hooked up to the AC. I did drive up there and with me custom ordering it they coulden't fix it in the store so they sent it off to be repaired like i could have done from home. This was the first time the guys at the genius bar had seen this happen. Hopefully they'll get it fixed for good. I really don't want to go through this again especially long down the road when the warranty is up.
QUOTE Thanks
buffme4evr
Guest
 
Posts: n/a

Took it in. The guy thinks it's the logic board. Apparently this is common.
QUOTE Thanks
ZetecPawr
Guest
 
Posts: n/a

Yeah that's what the guy put down as the components he beleive failed. I looked at my repair status and it's just sitting waiting for a part to come in.
QUOTE Thanks
zal

 
Member Since: Jun 11, 2006
Posts: 51
zal is on a distinguished road
Mac Specs: BackMac Book 2Ghz Duo-Core, iMac G3(running Os X)

zal is offline
i know this off topic, but are you a Ford Focus owner Zetec?
QUOTE Thanks
ZetecPawr
Guest
 
Posts: n/a

Quote:
Originally Posted by zal
i know this off topic, but are you a Ford Focus owner Zetec?
Guilty.
QUOTE Thanks

Post Reply New Thread Subscribe


« A couple of questions from a switcher newbie | MS Money on Mac? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
19 Days with a Macbook Pro b.hicks Switcher Hangout 23 03-01-2010 12:49 AM
MacBook impressions - trip to store kaidomac Schweb's Lounge 24 10-14-2007 01:45 PM
MacBook heat issue... Jangles Apple Notebooks 65 11-01-2006 08:32 AM
The "Mod your MacBook" thread kaidomac Apple Notebooks 50 07-11-2006 08:49 PM
MacBook Pro AirPort Extreme Issue Cashmonee Internet, Networking, and Wireless 0 06-09-2006 03:21 AM

All times are GMT -4. The time now is 01:21 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?