New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

Another problem :(


Post Reply New Thread Subscribe

 
Thread Tools
dimagex20

 
dimagex20's Avatar
 
Member Since: Apr 03, 2006
Posts: 202
dimagex20 is an unknown at this point
Mac Specs: iMac Intel Core Duo 17" A Little Piece Of Heaven

dimagex20 is offline
Well I am have some problems with tha the internet on my Intel iMac G5 17".

Well my internet was woking great, and speedy. I have the standard DSL at 256K, but a few days ago my internet just slowed down, alot, crawling at the pace of dial-up. I had tried to install a few movie codecs (that didn't work), and i don't know what is going on. Yet it still downloads files at the rate it used to.

Any help will be greatly appreciated.
QUOTE Thanks
claudius753

 
claudius753's Avatar
 
Member Since: May 11, 2005
Posts: 264
claudius753 has a spectacular aura about
Mac Specs: 15" MacBook Pro 2.8 GHz/4 GB/500 GB

claudius753 is offline
I'm afraid I don't quite understand what you mean. It loads websites slowly but downloads files quickly?

Maybe you could try reseting Safari and empty it's cache, if thats what you use, or try Camino, a Firefox based Mac browser, to see if it is a browser issue. www.caminobrowser.org

Nathan Sweeney

Don't forget to use the User Reputation System if someone helps you out!
Come and help save lives by Folding
QUOTE Thanks
dimagex20

 
dimagex20's Avatar
 
Member Since: Apr 03, 2006
Posts: 202
dimagex20 is an unknown at this point
Mac Specs: iMac Intel Core Duo 17" A Little Piece Of Heaven

dimagex20 is offline
Well, I resolved the problem. I talked to an apple assistant at their website. What I had to do was change my Network and then switch back again. Now i am using Camino. I meant to use it before, except I was just waiting for binary version. Thanks though.
QUOTE Thanks

Post Reply New Thread Subscribe


« Mini RAM Advice | Powerbook G4 Video Ram?? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Intermittent Startup Problem (hardware) j3sp Apple Desktops 3 05-19-2008 11:50 AM
Mini: Is the 4200 RPM hard drive a problem? djmitch Apple Desktops 13 04-07-2005 05:56 PM
HELP wierd iMac startup problem iluvmacs Apple Desktops 8 09-13-2004 07:47 AM
Problem with Finder in OS X 10.3.4 Bright_Eyes OS X - Operating System 3 07-06-2004 06:02 PM
G5 Video problem WilliS Apple Desktops 3 05-05-2004 10:16 AM

All times are GMT -4. The time now is 01:48 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?