Results 1 to 11 of 11
  1. #1


    Member Since
    Mar 18, 2006
    Posts
    3
    Specs:
    Intel iMac 20" 2G RAM 256 MB video
    Wierd audio-related question from a noob
    So I got a wierd/technical one for y'all...

    In a few applications (Safari, Camino, and No Limits coaster simulator, so far...) whenever I try to use any audio, I get the beach ball for a couple seconds, then a dialog pops up telling me that my computer can't find my bluetooth headset.

    Trouble is, I don't have a bluetooth headset, and have never tried to set one up...

    Then it says I may have to restart the audio portion of my program, but I don't know how to do that either.

    Any ideas, oh wise ninjas of the forum? :ninja:

  2. #2

    PowerBookG4's Avatar
    Member Since
    Jan 08, 2005
    Location
    New Jersey
    Posts
    6,188
    Specs:
    Mac Pro 8x3.0ghz 12gb ram 8800GT , MBP 2.16 2GB Ram 17 inch.
    Delete the preff files for the applications giving you the problem, and turn off the bluetooth (if you are not using it).
    My Website
    Blog
    I love my hosting company!
    I was on the M-F honor roll for Febuary:2006

  3. #3

    yogi's Avatar
    Member Since
    Jan 14, 2005
    Location
    Zurich, Switzerland
    Posts
    2,054
    Specs:
    Mac Mini, iPad Air 2, iPhone 5S, Apple TV 4th Gen, Apple Watch (38mm Link Bracelet)
    Hmm....

    Check System Preferences > Bluetooth > Devices Tab ... go there and throw out the bluetooth headset if it's listed. Turn off bluetooth if you don't need it.

    This is silly, but check that nothing is plugged in on the audio out port at the back of your mac.

    Next check Sound. Go to the Output Tab and see if the correct set of speakers has been selected. That should solve it.
    If you liked this post, consider using the Reputation System by hitting the icon on the left.

  4. #4

    Aptmunich's Avatar
    Member Since
    Mar 09, 2004
    Location
    Munich
    Posts
    9,073
    Specs:
    Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2
    Go to applications->utilites and select the audio & midi utility.

    Check the default output & default system output is set to built-in audio.

  5. #5

    geekboy2000's Avatar
    Member Since
    Jan 15, 2006
    Location
    SE Pennsylvania
    Posts
    361
    Specs:
    20" 2.0GHz Intel Core Duo iMac, 1.5 GHZ PPC Mac Mini, MacBook MB403LL/A
    From "System Preferences" (probably in the Doc, but if not it's among the Applications), choose "Sound", then the "Output" tab. Is the appropriate device selected if you show more than one? I'm only a few months into the Mac world, but it seems like a good place to start.

    Mark

  6. #6

    geekboy2000's Avatar
    Member Since
    Jan 15, 2006
    Location
    SE Pennsylvania
    Posts
    361
    Specs:
    20" 2.0GHz Intel Core Duo iMac, 1.5 GHZ PPC Mac Mini, MacBook MB403LL/A
    Ah, a veteran user beat me to it. Good deal. We both learned something.

  7. #7

    Aptmunich's Avatar
    Member Since
    Mar 09, 2004
    Location
    Munich
    Posts
    9,073
    Specs:
    Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2
    Jeez, look at those times.

    Within 5 minutes he had 4 replies to his question

    Well done team!

  8. #8

    PowerBookG4's Avatar
    Member Since
    Jan 08, 2005
    Location
    New Jersey
    Posts
    6,188
    Specs:
    Mac Pro 8x3.0ghz 12gb ram 8800GT , MBP 2.16 2GB Ram 17 inch.
    yes very good job.. now lets just hope of us had the answer that solved his problem.
    My Website
    Blog
    I love my hosting company!
    I was on the M-F honor roll for Febuary:2006

  9. #9


    Member Since
    Mar 18, 2006
    Posts
    3
    Specs:
    Intel iMac 20" 2G RAM 256 MB video
    Sorry guys. Thanks for all your help, but so far, no dice.

    I'd already looked at System Preferences, and tried turning off Bluetooth. It's a really wierd problem too, it only crops up on certain websites... For instance, I can watch movie trailers and the like, but Homestarrunner.com doesn't work

    Think it's related to filetype? Also, Powerbook G4, how do I delete the program prefs?

    Thanks again, you guys are awesome. I'd be glad I switched if I only got the community out of it (but I loves me my iMac.)

  10. #10

    geekboy2000's Avatar
    Member Since
    Jan 15, 2006
    Location
    SE Pennsylvania
    Posts
    361
    Specs:
    20" 2.0GHz Intel Core Duo iMac, 1.5 GHZ PPC Mac Mini, MacBook MB403LL/A
    Two other suggestions that might shed some light on what's going on:

    Start "Activity Monitor", and note the running processes. Is, for example, "Bluetooth File Exchange" running, or starting when this occurs?

    Start "Console" in the Utilities sub-folder of Applications. Anything appearing related to this activity when it happens?

    Mark

  11. #11


    Member Since
    Mar 18, 2006
    Posts
    3
    Specs:
    Intel iMac 20" 2G RAM 256 MB video
    Thanks Geekboy, everybody else... It's the wierdest thing, the computer would freeze up for a second (beach ball) but last time when it did that, I just hit the volume up button on the keyboard a couple times, and it worked. All this after restarting.

    Don't know what the deal was... Thanks again, glad to be in Mac-Land.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help (Computer but not Apple related question)
    By Mattlike in forum Other Hardware and Peripherals
    Replies: 10
    Last Post: 09-03-2012, 06:29 PM
  2. Audio problem related to Bluetooth
    By Retired in forum Music, Audio, and Podcasting
    Replies: 0
    Last Post: 05-20-2012, 07:34 PM
  3. iPod Touch related question
    By der_kitty in forum iOS and Apps
    Replies: 0
    Last Post: 12-05-2009, 02:27 AM
  4. Sarari related question- What is this?
    By rfmadjr in forum OS X - Apps and Games
    Replies: 0
    Last Post: 08-09-2007, 12:41 PM
  5. A quick folder-related question for you....
    By enfuegosanto in forum Switcher Hangout
    Replies: 2
    Last Post: 07-17-2007, 11:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •