New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

Mounting


Post Reply New Thread Subscribe

 
Thread Tools
Rusyn
Guest
 
Posts: n/a

Hey guys.

My friend just picked up a new 20" (see pic) but we are having problems with .dmg files : they won't "mount." For example, we downloaded MSN Messenger about a million times. Once the DL is finished it starts running but it won't even open to the little installer box saying that the "image won't mount" and giving a crazy error code: 536870208

I have read this thread which seems to be the same problem, but we still can't get it going.

Any ideas?

R

QUOTE Thanks
Graphite

 
Graphite's Avatar
 
Member Since: Feb 25, 2003
Location: Tropical Island, Jealous?
Posts: 5,279
Graphite has much to be proud ofGraphite has much to be proud ofGraphite has much to be proud ofGraphite has much to be proud ofGraphite has much to be proud ofGraphite has much to be proud ofGraphite has much to be proud ofGraphite has much to be proud ofGraphite has much to be proud of
Mac Specs: MacPro 3.0Ghz 16GB RAM, 4x256 Vid, 30''cinema display

Graphite is offline
My guess is currpt file. reinstall OSX..

theres other options, but its late and i have an exam at 8am. time for bedy bye
QUOTE Thanks
Rusyn
Guest
 
Posts: n/a

Yeah... well, we went ahead with the reinstall and everything works now...

Meh.

Cheers anyway and good luck on the exam.
QUOTE Thanks

Post Reply New Thread Subscribe


« switching email | I just have to ask »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 01:30 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?