New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Switcher Hangout The place for switchers to discuss their new machines, and how to work with OS X. General support can be had here for newbie stuff, like "How do I restart my new iMac?" :)

Contact Email Link


Post Reply New Thread Subscribe

 
Thread Tools
FUZZYDP

 
Member Since: Nov 21, 2013
Posts: 6
FUZZYDP is on a distinguished road

FUZZYDP is offline
When a website contact tab takes me straight into an email to compose it loads 250 tabs of this & freezes. Any help?
QUOTE Thanks
vansmith

 
vansmith's Avatar
 
Member Since: Oct 19, 2008
Location: Toronto
Posts: 17,818
vansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond repute
Mac Specs: 2012 13" MBP (2.5 i5, 8GB)

vansmith is offline
250 tabs of what? This page? Does this weird tab loading happen when you click all links? What browser are you using? Does it happen in all of them?

Important Links: Community Guidelines : Use the reputation system if you've been helped.
M-F Blog :: Write for the blog
Writing a Quality Post
QUOTE Thanks
FUZZYDP

 
Member Since: Nov 21, 2013
Posts: 6
FUZZYDP is on a distinguished road

FUZZYDP is offline
Quote:
Originally Posted by vansmith View Post
250 tabs of what? This page? Does this weird tab loading happen when you click all links? What browser are you using? Does it happen in all of them?
Only on tabs that link you directly to compose email. Like "contact us" tabs. Does it in Firefox & Safari.
QUOTE Thanks
vansmith

 
vansmith's Avatar
 
Member Since: Oct 19, 2008
Location: Toronto
Posts: 17,818
vansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond repute
Mac Specs: 2012 13" MBP (2.5 i5, 8GB)

vansmith is offline
What are the 250 tabs of though? Are they links to an email client, some shady content or something else?

Important Links: Community Guidelines : Use the reputation system if you've been helped.
M-F Blog :: Write for the blog
Writing a Quality Post
QUOTE Thanks
FUZZYDP

 
Member Since: Nov 21, 2013
Posts: 6
FUZZYDP is on a distinguished road

FUZZYDP is offline
They are linked to my email to compose an email with address from site inserted.
QUOTE Thanks
vansmith

 
vansmith's Avatar
 
Member Since: Oct 19, 2008
Location: Toronto
Posts: 17,818
vansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond repute
Mac Specs: 2012 13" MBP (2.5 i5, 8GB)

vansmith is offline
Do you have any extensions installed? If so, try disabling one at a time to see if one of them is causing the problem.

Regardless of whether or not that's the case, have you reset your browsers? In Safari, go to Safari > Reset Safari... and in Firefox, go to Help > Troubleshooting Information > Reset Firefox...

Important Links: Community Guidelines : Use the reputation system if you've been helped.
M-F Blog :: Write for the blog
Writing a Quality Post
QUOTE Thanks
FUZZYDP

 
Member Since: Nov 21, 2013
Posts: 6
FUZZYDP is on a distinguished road

FUZZYDP is offline
Sorry, I don't even know what extensions are? I reset both & nothing changed.
QUOTE Thanks
vansmith

 
vansmith's Avatar
 
Member Since: Oct 19, 2008
Location: Toronto
Posts: 17,818
vansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond repute
Mac Specs: 2012 13" MBP (2.5 i5, 8GB)

vansmith is offline
In Firefox, navigate to this page. Follow the instructions there. What does it say your default mail client is (what is the action for mailto links)?

Important Links: Community Guidelines : Use the reputation system if you've been helped.
M-F Blog :: Write for the blog
Writing a Quality Post
QUOTE Thanks
FUZZYDP

 
Member Since: Nov 21, 2013
Posts: 6
FUZZYDP is on a distinguished road

FUZZYDP is offline
Quote:
Originally Posted by vansmith View Post
In Firefox, navigate to this page. Follow the instructions there. What does it say your default mail client is (what is the action for mailto links)?
Got it! THANKS!!!!!!!
QUOTE Thanks
vansmith

 
vansmith's Avatar
 
Member Since: Oct 19, 2008
Location: Toronto
Posts: 17,818
vansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond repute
Mac Specs: 2012 13" MBP (2.5 i5, 8GB)

vansmith is offline
What was the issue?

Important Links: Community Guidelines : Use the reputation system if you've been helped.
M-F Blog :: Write for the blog
Writing a Quality Post
QUOTE Thanks
FUZZYDP

 
Member Since: Nov 21, 2013
Posts: 6
FUZZYDP is on a distinguished road

FUZZYDP is offline
Quote:
Originally Posted by vansmith View Post
What was the issue?
It was on "use firefox" & I changed to "use yahoo mail". I don't know how it got that way? Just started doing it about a month ago?
QUOTE Thanks

Post Reply New Thread Subscribe


« rnigesiMac | Parralells VM not starting after Maverick Update »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Link to email cwells OS X - Operating System 2 05-31-2011 03:05 PM

All times are GMT -4. The time now is 10:21 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?