Results 1 to 12 of 12
  1. #1


    Member Since
    Oct 08, 2009
    Posts
    54
    Parralells VM not starting after Maverick Update
    Hi,
    I was using Parallels v8 happily with Windows 7 professional until i upgraded to Maverick. Now windows tries to start but then hangs at welcome and just drops back to windows start page after a minute of so. I have the latest version of V8 which Parallels say will work.
    Ive tried reinstalling Parallels and have reported the issue but not hopeful of a quick result. Can anyone help or has anyone had similar issues.
    Many thanks,
    Mike

  2. #2

    pigoo3's Avatar
    Member Since
    May 20, 2008
    Location
    U.S.
    Posts
    34,856
    Specs:
    2011 13" MBP 2.3ghz, 8gig ram, OS 10.8.5
    It's possible that the latest version of Parallels is not compatible with Mavericks (Mavericks is newer).

    Have you checked the Parallels website for any sort of updaters?

    - Nick
    - Too many "beachballs", read this: Beachballs
    - Computer seems slower than it used to? Read this for some slow computer tips: Speedup
    - Almost full hard drive? Some solutions. Out of Space
    - Apple Battery Info. Battery

  3. #3


    Member Since
    Oct 08, 2009
    Posts
    54
    No. Ive checked that. Im running the latest version of parallels 8 and it is compatible.
    Mike

  4. #4

    SODworks's Avatar
    Member Since
    Nov 01, 2013
    Location
    Germany
    Posts
    46
    Specs:
    See signature block :)
    Hi Spartan07,

    I got a lot of emails from Parallels about the new OSX Mavericks and how my Parallels 7 would not work with the new OSX. They also said I need to upgrade to Parallels 9 before I update my OSX otherwise it won't work and I would have to reinstall windows again. It also said Parallels 9 would be the only version to work with OSX Mavericks. So in the end, I paid 50$ for the upgrade from Parallels 7 to 9 and then I installed Mavericks.

    Although I received this message in german, it clearly states in the second paragraph that you must have version 9 of parallels installed prior to installing OSX Mavericks and that parallels 9 is the only version to work with OSX Mavericks.

    I hope this helps.
    Attached Images Attached Images
     iMac 2012 2.9GHZ i5 1TB SSD 32GB Ram 660m 512MB GFX  Mac Mini 2012 2.5GHZ i5 500GB HDD 8GB Ram Intel HD 4000 GFX  13" MBP 2009  iPad 3 64GB  iPhone 5S 32GB  ATV 2 & 3  TC 3TB 2011  Airport Extreme 2013  Airport Express x2 2012 

  5. #5

    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,868
    Specs:
    27" iMac i7 (2011) 10.11, Mac Mini i5 (2014), iPhone6s, Apple Watch, iPad Air 2, New AppleTV (4?)
    From the Parallels website:
    Service Alert for Parallels Desktop 8 Users Upgrading to Mavericks – October 23, 2013!
    If you intend to upgrade to Mac OS X Mavericks (10.9), and are running Parallels Desktop 8 for Mac, you must be running the most recent update (build 8.0.18608). Select “Check for Updates” in the Parallels Desktop menu or click here.
    Not been around these parts for a while. Trying to change that . .

    Please use the reputation system if you think you've been helped - bottom left of this post

  6. #6

    SODworks's Avatar
    Member Since
    Nov 01, 2013
    Location
    Germany
    Posts
    46
    Specs:
    See signature block :)
    They bloody lied to me! On my email I received it said you had to run the latest version of Parallels (v9) to use it on Mavericks...

    Too late now to argue I guess
     iMac 2012 2.9GHZ i5 1TB SSD 32GB Ram 660m 512MB GFX  Mac Mini 2012 2.5GHZ i5 500GB HDD 8GB Ram Intel HD 4000 GFX  13" MBP 2009  iPad 3 64GB  iPhone 5S 32GB  ATV 2 & 3  TC 3TB 2011  Airport Extreme 2013  Airport Express x2 2012 

  7. #7

    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,868
    Specs:
    27" iMac i7 (2011) 10.11, Mac Mini i5 (2014), iPhone6s, Apple Watch, iPad Air 2, New AppleTV (4?)
    It does say version 7 users will need to upgrade to 9 but it seems you should be ok with 8.

    Though the message is a little ambiguous. It's not clear if you have to have that update prior to installing Mavericks . .
    Not been around these parts for a while. Trying to change that . .

    Please use the reputation system if you think you've been helped - bottom left of this post

  8. #8

    vansmith's Avatar
    Member Since
    Oct 19, 2008
    Location
    Toronto
    Posts
    19,782
    Specs:
    2012 13" MBP (2.5 i5, 8GB)
    Quote Originally Posted by SODworks View Post
    They bloody lied to me!
    Yes, yes they did (unfortunately):
    Screenshot 2013-11-05 10.51.11.png

    Spartan07, have you consider that this might be a Windows issue (assuming you have a supported version of Parallels installed)? Have you tried creating a new Windows VM to see if that works?
    Important Links: Community Guidelines : Use the reputation system if you've been helped.
    M-F Blog :: Write for the blog
    Writing a Quality Post

  9. #9


    Member Since
    Oct 08, 2009
    Posts
    54
    I was using the latest patched version of Parallels 8 ok. I can't see the issue being Windows at it was working the day before. I don't have a backup of the original VM Creating a new one won't help.

    Parallels 9 allows access to new features but version 8 should work.

    Is there a way to verify the existing windows installation or even re install without losing data?

    Thanks for help so far everyone.
    Mike

  10. #10


    Member Since
    Nov 22, 2013
    Posts
    2
    Parallels 9 and Windows 8 crashing repeatedly
    Bought my first Mac (MacBook Pro 15 retina) a month ago and Parallels Desktop to run Office suite where my clients still live. For the first 2 weeks it worked fine, then it started crashing repeatedly, sometimes causing the loss of open documents or part thereof. I've had at least four remote sessions with Parallels support but it crashed again within an hour of the last session and continues to do so regularly. I can't seem to find any information in the Windows error logs to explain what is happening, but it's probably between Mavericks and PD9, since PD9 closes too. Any thoughts on where I should look for information with Mavericks or PD9 to help figure this out?

  11. #11

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    48,517
    Specs:
    Late 2013 27" iMac, iPad 3, iPhone 6s+, iPhone 6+, 3 iPods, El Capitan
    It's likely a Parallels 9 problem. If Parallels is crashing it will take down the Windows VM without any error logging within Windows. All I can suggest is to access the Parallels user forums and see if you can get help peer to peer which is usually better than the Parallels support personnel.

  12. #12


    Member Since
    Nov 22, 2013
    Posts
    2
    Parallels 9 and Windows 8 crashing repeatedly
    chscag, that makes perfect sense on the lack of Windows error logging, and if Mavericks is kicking PD9 to the curb for some reason, there won't be any PD logging either. Might there be some in Mavericks somewhere? (Sorry, a newbie question)
    I'll check the PD forums as you suggest as I'm sure they're more helpful than the support folks.
    Thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. update to Maverick
    By pattyg in forum OS X - Operating System
    Replies: 10
    Last Post: 09-28-2014, 10:22 PM
  2. Maverick
    By cottontx in forum OS X - Operating System
    Replies: 4
    Last Post: 09-05-2014, 05:43 PM
  3. OS Maverick or Not
    By heavymen in forum OS X - Operating System
    Replies: 11
    Last Post: 05-02-2014, 03:39 AM
  4. Maverick or not!
    By Mikethebook in forum OS X - Operating System
    Replies: 10
    Last Post: 11-03-2013, 03:43 AM
  5. Can't update to Maverick
    By paulsolino in forum OS X - Operating System
    Replies: 12
    Last Post: 10-28-2013, 04:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •