Results 1 to 3 of 3
  1. #1

    IndyBob's Avatar
    Member Since
    Oct 08, 2011
    Location
    Indianapolis, IN
    Posts
    27
    Specs:
    iMac 27" Late 2012
    Safari - One site not displaying
    I am not sure if this is the correct forum for this but I am having a problem accessing just one website with Safari. The site appears as a blank page.

    I am using Safari 6.1 and OS X Version 10.8.5

    When I use Firefox or Chrome the same site displays fine. If I log in as another user on the same iMac the site works fine in Safari.

    I have tried flushing the DNS , resetting Safari with no change. It was working fine a few days ago.

    Any suggestions would be welcome.

    Thanks
    _______________________
    27 inch iMac Late 2012, 24GB Ram, 1T Fusion, i5, OS 10.11.1 El Capitan
    iPhone 6s Plus 64GB Verizon 9.0.2
    iPad Air 32GB 4G Verizon 9.2

  2. #2


    Member Since
    Jan 22, 2010
    Location
    Victoria, BC
    Posts
    20,911
    Specs:
    Mid-2012 MBP (16GB, 1TB HD), Monoprice 24-inch second monitor, iPhone 5s 32GB, iPad Air 2 64GB
    Without telling us the site in question so we can independently test it, we can't possibly answer this question. But as a starting point, is your Flash up to date? Does the site in question use Flash?

  3. #3

    IndyBob's Avatar
    Member Since
    Oct 08, 2011
    Location
    Indianapolis, IN
    Posts
    27
    Specs:
    iMac 27" Late 2012
    Quote Originally Posted by chas_m View Post
    Without telling us the site in question so we can independently test it, we can't possibly answer this question. But as a starting point, is your Flash up to date? Does the site in question use Flash?
    Problem solved. It was a CNAME record
    _______________________
    27 inch iMac Late 2012, 24GB Ram, 1T Fusion, i5, OS 10.11.1 El Capitan
    iPhone 6s Plus 64GB Verizon 9.0.2
    iPad Air 32GB 4G Verizon 9.2

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Safari not displaying some PDF Files.
    By Straitsfan in forum OS X - Apps and Games
    Replies: 9
    Last Post: 10-04-2011, 09:12 AM
  2. Safari - Displaying every website I want, except one???
    By Liam in forum OS X - Apps and Games
    Replies: 6
    Last Post: 01-30-2011, 09:11 PM
  3. Safari not displaying properly
    By _George_ in forum OS X - Operating System
    Replies: 2
    Last Post: 11-26-2010, 11:47 AM
  4. Safari not displaying HTML
    By cad2blender in forum OS X - Apps and Games
    Replies: 0
    Last Post: 09-14-2007, 09:29 PM
  5. Safari not displaying Ebuyer.com
    By shahvikram123 in forum OS X - Apps and Games
    Replies: 11
    Last Post: 03-11-2007, 01:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •