Results 1 to 10 of 10
  1. #1


    Member Since
    Oct 12, 2013
    Posts
    1
    How do you stop Safari zooming in?
    I'm using Mac OSX 10.8.5 and sometimes when I use Safari it will randomly zoom in to a page. It's not the normal zoom where you press cmd -/+, because it doesn't zoom all the way out when I press cmd - and all subsequent pages are really zoomed out. I've heard some people say press ctrl and scroll, but that has no effect it just scrolls up and down. Any ideas?

  2. #2

    pigoo3's Avatar
    Member Since
    May 20, 2008
    Location
    U.S.
    Posts
    35,143
    Specs:
    2011 13" MBP 2.3ghz, 8gig ram, OS 10.8.5
    This is usually not an issue with Safari. We probably need to know what sort of input device you are using.

    - Nick
    - Too many "beachballs", read this: Beachballs
    - Computer seems slower than it used to? Read this for some slow computer tips: Speedup
    - Almost full hard drive? Some solutions. Out of Space
    - Apple Battery Info. Battery

  3. #3

    nickyr's Avatar
    Member Since
    Nov 01, 2007
    Location
    Swansea - South Wales
    Posts
    769
    Specs:
    late 2012 IMac 27", early 2015 MBPr, early 2014 MBA, mid 2010 MB (10,11.6), iPhone 6 (iOS 9).
    Have a look at your accessibilty settings in system preferences.

    In the zoom pane, make sure "use keyboard shortcuts to zoom" is unchecked. Use scroll gesture with modifier keys can be set to control, command or option.
    Johann Gambolputty de Von Ausfern....


  4. #4

    pigoo3's Avatar
    Member Since
    May 20, 2008
    Location
    U.S.
    Posts
    35,143
    Specs:
    2011 13" MBP 2.3ghz, 8gig ram, OS 10.8.5
    Quote Originally Posted by nickyr View Post
    Have a look at your accessibilty settings in system preferences.
    This is what I was thinking of next. Probably is the problem.

    - Nick
    - Too many "beachballs", read this: Beachballs
    - Computer seems slower than it used to? Read this for some slow computer tips: Speedup
    - Almost full hard drive? Some solutions. Out of Space
    - Apple Battery Info. Battery

  5. #5


    Member Since
    Jan 22, 2010
    Location
    Victoria, BC
    Posts
    20,911
    Specs:
    Mid-2012 MBP (16GB, 1TB HD), Monoprice 24-inch second monitor, iPhone 5s 32GB, iPad Air 2 64GB
    Nope. I (probably) got this one.

    It's not randomly zooming in -- your finger is tapping (not clicking, tapping) on your Magic Mouse or trackpad. You can adjust this behaviour in the mouse or trackpad preferences, but I find that once you know WHY its happening, it turns out to be useful (because now you don't accidentally tap anymore).

  6. #6

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,485
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    Would agree that there is a good chance you are doing it by accident.

    Open up System Preferences - Trackpad - Scroll & Zoom
    Highlight the Zoom options in the sidebar there and you'll have a video showing how they work.

    Suggestion for everyone with any of the newer Macs:
    If you haven't been to the Trackpad preferences and looked at all the options and looked at the vids - you need to.

    Even further - everyone needs to open every System Preference pane one time at a minimum and take at least a quick tour of the settings and what is available to them.
    (Now if I could only get my wife to do that)
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  7. #7

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,937
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    Chas and Bobtomay are correct. I first noticed it using the Magic Mouse in 10.7 and now 10.8. If you do what Bob said you will figure it out.

  8. #8

    McBie's Avatar
    Member Since
    Apr 26, 2008
    Location
    Belgium
    Posts
    2,802
    Specs:
    2013 MBA 13" - OS X 10.11
    Double tap with 2 fingers might be the cause.
    That can be switched off as explained in the posts above.
    I also discovered it by accident but I came to like it :-)

    Cheers ... McBie
    A computer lets you make more mistakes faster than any invention in human history - with the possible exceptions of handguns and tequila.
    The bitterness of poor quality remains long after the sweetness of low price is forgotten.

  9. #9


    Member Since
    Jan 22, 2010
    Location
    Victoria, BC
    Posts
    20,911
    Specs:
    Mid-2012 MBP (16GB, 1TB HD), Monoprice 24-inch second monitor, iPhone 5s 32GB, iPad Air 2 64GB
    Quote Originally Posted by McBie View Post
    I also discovered it by accident but I came to like it :-)
    Me too, now that I know what was causing that. Drove me NUTS for a couple of weeks until I worked out what was happening.

  10. #10

    MYmacROX's Avatar
    Member Since
    Mar 17, 2009
    Posts
    3,625
    Specs:
    2008 15" MBP Yosemite, 2012 21.5" iMac Yosemite
    You guys beat me to it. My mom had the exact same "problem" with her iMac at work and I knew right away what it was because I (like almost everyone else) discovered it by accident with my own magic mouse.
    64GB iPhone 6, 64GB iPad Air 2.

    Reminder: Please include your Mac's specs. This will make it much easier for the other members to assist you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How do I stop popups and hijackers in Safari
    By jacatone in forum OS X - Operating System
    Replies: 10
    Last Post: 07-24-2014, 11:12 PM
  2. Safari is talking and won't stop - HELP!!!!!
    By V Rod in forum OS X - Operating System
    Replies: 3
    Last Post: 07-20-2011, 09:17 PM
  3. Safari Stop Button
    By salmar in forum OS X - Apps and Games
    Replies: 2
    Last Post: 07-13-2009, 06:25 PM
  4. How to stop ads in Safari from redirecting me?
    By michelle_taylor in forum Switcher Hangout
    Replies: 3
    Last Post: 12-14-2008, 10:23 PM
  5. Stop the keychain pop up while using safari
    By vishal.chauhan in forum OS X - Operating System
    Replies: 3
    Last Post: 12-21-2006, 07:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •